المساعد الشخصي الرقمي

مشاهدة النسخة كاملة : شرح الميكروتيك بين إيديك بالصوت والصورة من المهد إلى اللحد



raedjom
27-04-2010, 07:46 AM
السلام عليكم ورحمة الله وبركاته


****************************************** ******** ********
مقدمة
لماذا هذا الموضوع
أولا وقبل كل شيء أسألكم الدعاء لى ولوالدى بالمغفرة والرحمة وكل ماهو خير لنا من الدعاء.
أحببنا أن نفيدكم ببعض ماأنعم الله به علينا من علم فى بعض مواضيع الميكروتيك الهامة
ولأن فترة عشرتنا مع قسم سيرفرات الميكروتيك معكم هنا تكاد لاتجاوز ال 3 أشهر من الزمان


ومرات كثيرة جدا أحاول أن أجد شرح لموضوع داخل المنتدى معين أجد
الموضوع ناقص على خطوة صاحب الموضوع لم يذكرها الله اعلم هل قصده ان لغز مصباح علاء الدين نجده بأنفسنا أم نيته حسنة وهو مجرد أن نسى أن يذكر لغز الموضوع وغالبا يكون بدون اللغز دا الموضوع بدون جدوى



****************************************** ******** ********


فأحببنا التسهيل على الناس
لأنى وللأسف المواضيع التى التى لم أستطع الوقوف على فهمها هنا فى المنتدى عندما كنت أترك رسالتى فى أى منتدى أجنبى أو أبحث فى مواقع أجنبية كنت أجد حل مشكلتى بكل سهولة ويسر وصدر الناس رحب ويساعدوا على نشر العلم بطريقة كبيرة جدا
وأى موقع اجنبى تجد عليه مشكلتك فى ثوانٍ معدودة
ولأن معظم الناس مستواها فى اللغة الإنجليزية يقبع تحت خط الفقر فمعظم الناس لن تستطيع البحث فى منتديات أجنبية أو أن تبحث فى مقالات أجنبية عشان تنشد ضالتها وتقيل عثرتها بسهولة ويسر


ولأن القارء للموضوع إذا كان الموضوع معتمدا على شرح الصور أحيانا يشك فى تنفيذه للموضوع هل هو فى وجه الصحة بمكان أم على وجه الخطأ


أم من أصحاب الأعرف لا إلى هؤلاء ولا إلى هؤلاء
إذ هو لايدى هل نفذ الشرح على وجه أكمل أم على وجه ناقص . فى كل الله أعلم
فكان موضوع الشرح بالفيديو أفضل وأثبت
لذا قررنا نحن
عبد الرحمن / حازم عامر
أن ننقل المنتدى منتدى قسم سيرفرات الميكروتيك نقلة أخرى مختلفة لربما يمشى عليها مساره فترات طويلة وهى تطبيق السيرفر على الفيرشوال ماشين بشكل احترافى وبطريقة مثالية
وتطبيق بعض الأشياء التى عجزنا عنها سالفا
وحل بعض المشاكل التى عجزنا عن حلها فيما مضى
والمضى قدما فى تطوير خط إنتاج قسم سيرفرات الميكروتيك بمنتدى الدى فى دى العربى
لإنتاج نوع جديد من الإبتكارات والإنتاجات
وقررنا أن نطرح بين أيديكم أهم مواضيع الميكروتيك بكل سهولة ويسر فى منتدى عربى ولأول مرة بشكل متميز جدا عن أى شرح سبق أو تم ذكره بالفيديو كله من الصفر إلى النهاية ولاتوجد مرفقات مطلقا كل الشرح موجود داخل الفيديو
كل ما سندرجه هنا غير ملف الفيديو الخاص الشرح
لنكات فقط للأدوات الى قد استخدمناها فى الشرح والتطبيق
وإن شاء الحى القيوم أى شخص كان ليه فضل فى المساعدة لينا فى اى موضوع هنذكر اسمه إن شاء الله
فمن لم يشكر الناس لم يشكر الله
ومن بركة العلم نسبتة إلى أهله



****************************************** ******** ********


وحتى لانطيل عليكم أكثر من ذلك ندخل فى صلب الموضوع
الموضوع عبارة عن شرح وتجميع لأهم مواضيع الميكروتيك على الفيرشوال ماشين
هنبدأ فى اول فيديو شرح البرنامج الى مشروح عليه كل حاجة الى هوا الفيرشوال ماشين
وهوا داالأداة Tool الى هنطبق عليها كل حاجة
البرنامج ممكن تستبه على وندوز إكس بى عادى خالص او وندوز سيرفر
وبعد كدة تستب على البرنامج نفسه الميكروتيك وتتعامل مع الميكروتيك باحترافية كما لم يسبق لك من قبل
طيب ايه المواصفات المطلوبة


اى كيسة نتيوم فور اوريجنال او غير اوريجنال هتفى بالغرض
تكون فى حدود رامات 512
ويستحسن واحد جيجا
وبروسيسور 2.4 او 2.6 او 3.0
وكرتين لان فقط واحد للإكسترنال وواحد للإنترنال فقط



يعنى كيسة فى حدود حوالى من 400 إلى 500 جنيه تقريبا مستعملة اوريجنال من اى مول
طبعا انا مش بروج بضاعة انا مببيعش ممكن اى واحد يروح يشترى الكيسة من اى مول


هتقولى طيب انتا حاطط مواضيع دمج ازاى هتدمج ونتا معاك كرتين 2 فقط
هقولك منتا لو سمعت الشرح هتعرف اننا فى الدمج مش هنحتاج اكتر من كرتين لان فيزكال فى الكيسة
ودى الميزة هنا الى نتفرد بيها عن اى طريقة ضم اخرى حتى مع موضوعى السابق نفسه الضم على nth
على كيسة فيزكال هنا برده أميز لأن هنا مش هتحتاج اكتر من كرتين لان فقط والى مش مصدق يسمع الشرح وهوا يعرف



****************************************** ******** ********


أولا لنك البرنامج أقصد برنامج الفيرشوال ماشين
والإصدارة دى يجماعة
برنامج vmware وللعلم الفرجن الى ينفع عليه الشرح كله فرجن 6.0

part 1 (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


Part 2 (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

****************************************** ******** ********
وقبل تنزيل ملفات الشرح نرجوا من الأخوة كل واحد يلغى الكودك الى عنده وينزل الكودك دا احدث كودك موجود تقريبا لو صادفه مشكلة فى تشغيل الملفات الفيديو مع العلم ان الملفات من النوع AVI
برنامج الكودك اسمه
K-Lite Mega Codec Pack 5.9 (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


****************************************** ******** ********



الملف الأول: عبارة عن تعريف عام بالفيرشوال ماشين ومفاهيم اساسية فيه وكيفية استخدامه

لتحميل الملف الأول من

هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




****************************************** ******** ********





الملف الثانى : عبارة عن تستيب الميكروتيك 2.9.27 وإدخال الإنترنت داخل الميكروتيك من الروتر فقط بدون إخارج النت للمستخدمين

لتحميل الملف لثانى من




هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

ولتحميل نسخة الميكروتيك 2.9.27 من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)





****************************************** ******** ********





الملف الثالث : كيفية تستيب وندوز إكس بى على الفيرشوال ماشين وأخذ الإنترنت من الميكروتيك الى وندوز إكس بى الى متستب برده على الفيرشوال ماشين




لتحميل الملف الثالث من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)



****************************************** ******** ********




الملف الرابع : كيفية إخراج الإنترنت باستخدام HotSpot

وتعلم DHCP Server





وتعلم إلغاء وظيفية قطع النت لبرنامج النت كت وغيره من البرامج



ولكن إلغاء إظهار الماكات على النت كت وغيره سيتم شرحها فى آخر ملف وهوا البرودباند هنا سيتم شرح كيفية إلغاء
وظيفة قطع النت عن المستخدمين فقط ولكن الماكات بتظهر لسة





لتحميل الملف الرابع من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط) أو من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط r)

ملحوظة مهمة

انا فى الملف رقم 4 فى آخر دقيقة قلت ان الماك الى بيتحط فى خانة
IP Binding
وفى الهوت سبوت لو فى اكتر من ريبيتر واخدين من بعض بتحط الماك الخاص بأخر ريبيتر الى العميل بيستلم منه النت الى هوا أخر ريبيتر مباشرة للعميل والكلام خرج منى خطأ على سبيل السهو
والصحيح انتا بتحط الماك بتاع أول ريبيتر من جهة السيرفر مش من جهة العميل لأن كل الى ورا أول ريبيتر بيظهر للسيرفر بماكه يعنى لو وراه ريبيتر و 2 و 3 و 4 كلهم بيظهروا بماك اول ريبيتر للسيرفر

لكن الماك فى ال DHCP زى منا قلت فى الليسس الماك بيتحط بتاع الكمبيوتر نفسه سواء كارت لان او ويرلس
طبعا الريبيتر المقصود بيه فى وسط الكلام اما

Universal Repeater
WDS Repeater

أما ظهور الماك على الهوت سبوت فالمودز الأتية يظهر فيها العميل بماك الكمبيوتر الشخصى على الهوت سبوت
Repeater
Bridge
Client With WDS
WDS Repeater
والمودز الأتية يظهر العميل بماك الاكسس
Client
Universal Repeater



****************************************** ******** ********




الملف الخامس : نتعلم فيه الآن كيفية إخراج الإنترنت إلى الشبكة الفعلية بدلا من إكس بى على فيرشوال ماشين فقط

أى سنتعلم فيه كيفية إخراج الإنترنت بصورة فعلية للمستخدمين على سويتش والسويتش يوزع النت للمستخدمين





لتحميل الملف الخامس من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)



****************************************** ******** ********




الملف السادس : كيفية ضم عدد من الخطوط يصل إلى 8 خطوط إنترنت على الفرجن 2.9.27 بطريقة nth

على كرتين لان فقط فى الكيسة واحد إكسترنال يسحب النت وواحد إنترنال يوزع النت
كرتين فقط حقيقيين فى الكيسة





الطريقة



بالنسبة للإكسترنال هتحط الروترات الى عاوز تضمها كلها على سويتش والسويتش يطلع منه سلك واحد فقط لكارت الإكسترنال الموجود فى الكيسة والإنترنال هيطلع منه سلك لسويتش رقم 2 والسويتش رقم 2 يوزع النت للناس
والشرح فى ملف الفيديو
ثم انظر فى شرح الملف رقم عشرة لتعرف كيفية حل مشكلة الهوت سبوت على نفس السيرفر
بحيث تضم الخطوط وتخرج نت بالهوت سبوت من نفس الكيسة





لتحميل الملف السادس من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

ولتحميل الكود من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

ولمعرفة الفرق بين التحميل ببرنامج دونلوود منجر وبين التحميل العادى بعد دمج السرعات يستحسن تنزيل هذا الملف من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)





****************************************** ******** ********




الملف السابع : كيفية تستيب النسخة 3.2 على الفيرشوال ماشين وتكريكها وعمل تحديث لها حتى الفرجن 3.3 على ليفل أربعة Level 4

ومن بركة العلم نسبته إلى أهله ففكرة الشرح فى هذا الملف مستوحى من فكرة الأخ شيكوا له منا كل احترام وتقدير ولكن مشروح بتفصيل اكبر وفيديو





لتحميل الملف السابع من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




لنك النسخة 3.2 من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




لنك ال**** من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




ولنك النسخة 3.3 من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




****************************************** ******** ********




الملف الثامن : استيراد أو عمل Import لمكنة جاهزة متستب عليها النسخة 3.3 متكركة جاهزة لحد ليفل أربعة فى خمس دقائق فقط

وأظن دى تحل المشكلة للأخ الى كان بيقول انه عاوز يكرك من فلاشة وعاوز الكود أعتقد الطريقة دى أسهل
إنك تاخد المكنة متكركة فى خمس دقايق جاهزة وآسفين ليه على التأخير فى الموضوع بس زى منتا شايف الموضوع كبير أد ايه





لتحميل الملف الثامن من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)



ودا لنك الهارد للنسخة 3.2 جاهز للإستيراد فى مكنة فيرشوال ماشين 6.0 من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




ودا لنك الهارد للنسخة 3.3 جاهز للإستيراد فى مكنة فيرشوال ماشين 6.0 من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




****************************************** ******** ********




الملف التاسع: كيفية تفعيل الكاش على النسخة 3.3 واستخدامه

واستخدام الكاش فلتر
وكيفية تحويل كاش النسخة 2.9.27 مثل النسخة 3.3 بالظبط فى الكاش فلتر
ومن بركة العلم نسبته إلى أهله ففكرة تحويل كاش النسخة 2.9.27 إلى مثل النسخة 3.3 من أفكار الأخ رائد جمعة صاحب العضوية raedjomaa





لتحميل الملف التاسع من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


شرح االإختيار Cache On Disk داخل إعدادات الكاش

والتطرق لبعض المفاهيم مثل

Physical Memory , Virtual Memory

وسرعات الهارد ديسك والرام والبروسيسور والتفاوت بينهم لتحميل الملف الثالث عشر من

هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


****************************************** ******** ********




الملف العاشر : شرح ضم عدد يمكن أن يصل ل8 خطوط على الفرجن 3.3 بطريقة ال nth

بكرتين لان فعليين فقط واحد إكسترنال ياخد النت وواحد إنترنال يوزع النت للمستخدمين
بالنسبة للإكسترنال هتحط الروترات الى عاوز تضمها كلها على سويتش والسويتش يطلع منه سلك واحد فقط لكارت الإكسترنال الموجود فى الكيسة والإنترنال هيطلع منه سلك لسويتش رقم 2 والسويتش رقم 2 يوزع النت للناس
زى طريقة 2.9.27 بالظبط
الزيادة هنا عن هناك فى الشرح
حل مشكلة الهوت سبوت ان الناس مكانتش عارفة تخرج نت بالهوت سبوت من نفس السيرفر الى بتضم عليه فلازم
الناس كانت تحط سيرفر تانى للتوزيع بحيث يكون سيرفر ضم وسيرفر توزيع
احنا حلينا هنا المشكلة وتقدر توزع بالهوت سبوع من نفس السيرفر الى هتضم عليه





لتحميل الملف العاشر من


هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


ولتحميل كود الضم من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)






****************************************** ******** ********


الملف الحادى عشر : تعلم كيفية الدمج بستخدام طريقة PCC التى تدعم Fail Over بحيث لو تم قطع الخدمة عن خط سيتم تحويل الترافيك الموجود بنسبة 100 فى المية على الخط الثانى

والطريقة تم شرحها لتتناسب مع وجود الهوت سبوت أو مع عدم وجوده ويجب تحميل ملف الفيديو أولا قبل تطبيق الكود لأن الكود بالوضع الإفتراضى لايعمل مع الهوت سبوت وتم الشرح داخل ملف الفيديو لجعله يدعم الهوت سبوت



لتحميل الملف الفيديو من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




لتحميل الكود من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)





****************************************** ********

الملف الثانى عشر : تعلم كيفية إغلاق المواقع الإباحية عن طريق استخدام OpenDNS

من الألف إلى الياء وكيفية تحديث رقم الإنترت الخاص بالديناميك وان اى بى بسهولة جدا بدون اسكربت ودون الجلوس كل فترة لتشغيل اداة تحديث الأى بى فقط دع كل شيء يعمل بصورة تلقائية بدلا عنك والطريقة تصلح مع جميع النسخ
2.9.27 3.2 3.3 4.6 أى نسخة تقدر تحدث رقم الإنترنت الخاص بيك
بسهولة وبصورة اوتوماتيك من غير متتعب وتقعد كل شوية تفتح اداة التحديث عشان تجيب الرقم الجديد



ولمنع أى عميل من استخدام أى DNS آخر غير OpenDNS
لو استخدم الأرقام مانوالى بدلا عن DHCP
يرى استخدام هذا الكود مع نسخة المايكروتيك 3.3



/ip firewall filter
add action=accept chain=forward comment="Allow OpenDNS Traffic" disabled=no \
dst-address=208.67.222.222 dst-port=53 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-address=\
208.67.220.220 dst-port=53 protocol=udp
add action=accept chain=forward comment="" disabled=no dst-address=\
208.67.222.222 dst-port=53 protocol=tcp
add action=accept chain=forward comment="" disabled=no dst-address=\
208.67.220.220 dst-port=53 protocol=tcp
add action=drop chain=forward comment="Drop Any other DNS" disabled=no \
dst-port=53 protocol=tcp
add action=drop chain=forward comment="Drop Any other DNS" disabled=no dst-port=53 protocol=udp




واستخدام هذا الكود مع النسخة 2.9.27



/ ip firewall filter
add chain=forward dst-address=208.67.222.222 protocol=tcp dst-port=53 \
action=accept comment="" disabled=no
add chain=forward dst-address=208.67.220.220 protocol=tcp dst-port=53 \
action=accept comment="" disabled=no
add chain=forward dst-address=208.67.222.222 protocol=udp dst-port=53 \
action=accept comment="" disabled=no
add chain=forward dst-address=208.67.220.220 protocol=udp dst-port=53 \
action=accept comment="" disabled=no
add chain=forward protocol=tcp dst-port=53 action=drop comment="" disabled=no
add chain=forward protocol=udp dst-port=53 action=drop comment="" disabled=no



وتعلم هنا ايضا كيف تغلق الكيسة مثلا ساعتين الصبح ترتاح فيهم وازااى الكيسة تشتغل تانى لوحدها بمعنى مثلا الكيسة كلها تطفى الساعة 6 صباحا وتريح 3 ساعات وتشتغل لوحدها تانى الساعة 9 صباحا



بصورة تلقائية يوميا بدون تدخل منك
كله شغال فى دورة اوتوماتيك منتظمة جدا
وبدون سكربتات
وأنا اعنى الكيسة تريح يعنى الكيسة كلها هارد وير وسوفت وير مش سوفت وير فقط
وآسفين على التأخير على الأخ الى كان منتظر النقطة دى على حد تعبيره على أحر من الجمر
لكن زى منتا شايف الموضوع عامل ازاى تنسيقه لوحده عاوز يوم
لتحميل الملف الحادى عشر من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


ولتحميل برنامج Auto Shutdown

من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)







****************************************** ******** ********




الملف الثالث عشر : تعلم كيفة تشغيل البرودباند PPPoE باحترافية لم يسبق لها مثيل فى إخراج الإنترنت للمستخدمين والحفاظ على شبكتك من الإنهيار




وبصورة مبدأية أنا مليش علاقة بالشرح الى حاطه أى حد هنا فى المنتدى للبرودباند لاحد يقولى الطريقة دى احسن ولا الطريقة دى اوحش ولافلان عامل ولا فلان مسوى انا فى الفيديو موضح كل حاجة وموضح المزايا من استخدام طريقتى انا فى برودباند الى عاوز يستخدمها يستخدمها الى مش عاوز يستخدمها ويستخدم طريقة حد تانى فى المنتدى بدون اى حزازيات دى حرية شخصية وكل امرأ امير نفسه يختار الى يريحه



وطبعا الطريقة مش بتاعتى عشان ماحدش يعلق ليا على الكلام قصدى الطريقة الى انا مستخدمها
وكل الفكرة إنى بستخدم طريقة
Proxy ARP
بدلا من ال ARP
العادية والطريقة المشروحة هنا ألصق ماتكون بفكرة
Bridge






طبعا انا مش هطول كتير فى نظام التشغيل البرودباند الرائع بل الأكثر من رائع الشرح داخل ملف الفيديو



لكن كل ماأنبه إليه إننا هنا فى البرودباند قدرنا نلغى وظيفتى النت كت وغيره من برامج السبوفنج
الخاصية الأولى قطع النت عن المستخدمين وتم إلغاء هذه الخاصية بنجاح
الخاصية الثانية عدم ظهور ماكات اى عميل من العملاء فى النت كت او غيره من اى برنامج من برامج السبوفنج
وأظن كدة يبقى قضينا على كل مشاكل البرودكاست طيب واحد يقولى امال ايه الى هيظهر على النت كت لما افتحه هقولك بكل بساطة حمل الملف الفيديو وشوف بنفسك ايه الى بيظهر
وفى طبعا حاجة
معنى انك قضيت على البرودكاست للعملاء بينهم وبين بعض بالأيبيهات والماكات يبقى قضيت على معظم الفيروسات الى بتشتغل على الوتر دا وتر البرودكاست زى الفيرس الصينى وإخوانه من الفيروسات الأخرى
خد عندك بقى كلها يومين واليابان رخرة يطلع فيرس باسمها وكل يومين تطلع بلد وتبقى موضة
احنا لما قضينا على البرودكاست قضينا على القصة دى يبقى قللنا مشاكل كتير جدااااااااا كانت بتحصل فى الشبكة فى عدم وجود البرودباند



لتحميل الملف الثانى عشر من


هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)



****************************************** ******** ********


الملف الرابع عشر: كيفية وضع الميكروتيك فى وندوز ستارت اب Start UPحتى يعمل مع بداية تشغيل الكيسة كل مرة
ثم تعلم كيفية الحفاظ على الميكروتيك من الإنهيار حيث ان الفيرشوال ماشين يعمل على نظام وندوز المعرض للفيروسات والإنهيار فى بعض الأحيان.



لتحميل الملف الثالث عشر من
هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

ولتحميل الديب فريز الذى يعمل على وندوز إكس بى من
هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

ولتحميل الديب فريز الذى يعمل على وندوز سيرفر من
هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)






****************************************** ******** ********

الجزء الخامس عشر: شرح كيفية فصل التحميل عن التصفح
متنساش تحذف اى رول كوى ترى او اى رول خاصة بالهوت سبوت فى السمبل كوى
أو على الأقل استخدم ترتيب الرولات وخلى رول الهوت سبوت اخر رول

يعنى السمبل كوى لو لقيت فيه اى رول اسمها
يخص الهوت سبوت احذفها وسيب الرولات دى فقط

وللعلم تحديد السرعة بهذه الطريقة يتم تطبيقها على العميل حتى لو هوا
Bypassed
ولو عاوز تحدد على عميل عميل خد الكود دا بيطبق فى السمبل كوى بدلا من الكوى ترى
وانا افترضت ان اقصى سرعة تحميل اسمها Max_Download
وعملت تحديد سرعتها 1.5 ميجا بت
يعنى 1536 كيلوا بت
وافترضت ان العملاء عندك ايبيهاتتهم 192.168.100.x
فحطيت ليك اى بى رقمه 20.20.20.1 وسرعته فى التحميل256كيلوا بايت

انتا بقى غير الأى بى20.20.20.1 لأى بى من رينج الشبكة بتاعتك وجرب عليه

واى يوزر تانى ضيفه بنفس الطريقة بالملى الى انا ضايف بيها اليوزر
20.20.20.1

ومتنساش تختار

Parent =Max_Download

من التبويب
Advanced

وإليك الكود





لتحميل الكود الخاص بتحديد الدونلوود فقط من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)



لتحميل الكود الخاص بتحديد الدونلوود + الأبلود من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)



وتنويه مهم جدا
السرعات هنا تحدد مثل المعتاد عليها دائما
Byte= 8 Bit
64 KB = 512 kb





صورة توضيحية تبين كيفية تعديل السرعة الموجودة فى الكود المراد تشغيلها للدونلوود فى الخط لمن يريد تشغيل الطريقة


وهذه الصورة توضيحية لآخر سطر فى الكود وهو الذى يتم التعديل فيه




فقط للاعضاء المسجلين يمكنهم رؤية الروابط







***********************************
وعلى فكرة الطريقة شغالة حتى لو العميل
Bypassed
من الهوت سبوت ومش موجود أصلا فى Active

********************************
وعلى فكرة البنج مبيعلاش

يعنى تحديد سرعة دونلوود والبنج هادى وميات زى ماهو على جوجل
ليه لأن السيرفر الى العميل بيحمل منه الى اتحدد سرعته فقط الى هوا مثلا فى المثال جوا الشرح ميكروسوفت

لكن جوجل معملناش منه دونلوود فمفيش تحديد سرعة عليه فالبنج عليه ميات
time<=100 ms



تم التطبيق فى الشرح على النسخة 3.3
لسبب أنى قد استخدمت Layer7
فى تنفيذ الطريقة وليست طريقة المانجل العادية
لأن ال Layer7
أدق بكثير من المانجل فى البحث عن المحتوى
****************************************** *********





تنويه بسيط فقط

لعرض الفيديو فى أفضل جودة يرجى جعل مقاس شاشة عرض الكمبيوتر
800 * 600
ثم تكبير ملف الفيديو ملأ الشاشة وعند التطبيق الخروج من حالة ملأ الشاشة إلى الحالة العادية
وانا اضطريت اعمل مقاس الشاشة ساعة التسجيل 800 * 600 وأخلى دقة الألوان 16 بت بدلا من بت 32 نظرا لأن الملف الخارج من التسجيل امتداده avi
فبيشغل حجم كبير جدا فكنت عشان اقلل حجمه عملت كدة فبرجاء التماس العذر فى ذلك

****************************************** ********

يجماعة زى ماهو واضح قدامكم من الشرح انا تعبت فيه جدا جدا جدا عشان يوصل ليكم بالصورة دى

حوالى 7 ساعات تقريبا شغل فيديو
ومش عاوز منكم فلوس مش عاوز منكم ثناء مش مستنى انكم تنصبونى منصب
كل الى طالبه منكم حاجة بسيطة جدا جدا جدا
انكم تدعوا ليا ولأهلى بكل بخير وكل دعاء فى نظر كل واحد فيكم يراه خيرا لنا

ومسموح لأى واحد ينقل الموضوع لأى منتدى آخر لتعم الفائدة

فقط فى آخر الموضوع يقول يدعوا لصاحب الموضوع وأهله بكل خير





وياريت كل واحد عنده استفسار يسيب لينا هنا الملف الى بيستفسر عنه رقم كام والدقيقة رقم كام

لأن ماينفعش واحد يقول مثلا
هوا انتا عامل DHCP Server هنا كذ وكذا ليه
او عامل mac بتاع العميل فى الخانة الى اسمها كذا ليه
طبعا ميستناش منى انى الف فى 12 ملف و 7ساعات اشوف واقول ياترى هوا قصده على اى جزء بالظبط





فياريت الى بيستفسر عن حاجة يسيب لينا اسم الملف والدقيقة بالظبط الى فيها استفساره

ساعدونا إننا نساعدكم
وفى النهاية أتقدم بخالص الشكر والتقدير لكل من ساعدنى فى إنهاء مثل هذا الموضوع الكبير
وأتقدم بالشكر لكل من يريد مساعدة الخير للآخرين





وربنا يوفق الجميع دوما لما يحب ويرضى




وفى النهاية أحب أن أدرج بيتين لمن كان له قلب أو ألقى السمع وهو شهيد

قال سفيان ابن عيينة يوما عالم الحديث وقرين مالك ابن أنس فى الطبقة
يوما وهوا يتحسر على حاله لما مات أقرانه من العلماء





ذهب الزمان فسرت غير مسود ...ومن الشقاء تفردى بالسؤدد




انا مش بقول كدة ان انا عالم لا أنا لاعالم ولانيلة انا اقل من اقل واحد فيكم انا الى عندى ان شاء الله من علم اولا بأول هطرحه بين إيديكم بس فين باقى الناس

إحنا يجماعة بنعانى من فقر عام فى المقالات العلمية فى المنتديات العربية
دا مش نابع عن عدم وجود ناس علماء
لا طبعا فى جهابزة كتير بس للأسف متعرفش بيخافوا يتكلموا او مكسوفين
او واحد تانى عارف بس خايف يعرف غيره لحسن هياخد رزقه
فياريت أنا بنادى أى واحد عنده معرفة جيدة انه يساعدنا يجماعة احنا فعلا هنا بالنسبة للمنتديات الأجنبية
نقبع تحت خط الفقر
أى نعم فى ناس محترمة جدا هنا فى المنتدى وبتحب تفيد الناس جدا
بس كام واحد مش هقولك يتعدوا على الأصابع لا دول يتعدوا على عقل الإصبع من ندرتهم




الله المستعان وإليه المشتكى وهو من وراء القصد وهو يهدى السبي

ابو العرايس
27-04-2010, 12:28 PM
السلام عليكم ورحمة الله

مشكور اخي ليك ولمهندس الي عمل الموضوع ده، بس انا شايف الاخ عامل 2 مايكروتك واحد للدمج وواحد للكنترول

alamal-2004
28-04-2010, 03:05 AM
السلام عليكم وشكرا فعلا على هذا العمل الرائع والى الامام ان شاء الله ربنا يحفظك ويوفقك يارب لما يحبه ويرضاه
عندي استفسار بسيط ياغالي في الملف 12 في الدقيقة 26 و32 ثانية ايش الفرق بين enabed و disabled و proxy-arb و reply-only وياريت لو تشرح متى تستخدم كل وحده فيهم والافضلية فيهم مع العلم انا ببث وايرليس وسلك ايش تنصحني استخدم فيهم وايش الفروق والميزات تبعتهم

hazem_amer7
28-04-2010, 07:13 AM
السلام عليكم وشكرا فعلا على هذا العمل الرائع والى الامام ان شاء الله ربنا يحفظك ويوفقك يارب لما يحبه ويرضاه
عندي استفسار بسيط ياغالي في الملف 12 في الدقيقة 26 و32 ثانية ايش الفرق بين enabed و disabled و proxy-arb و reply-only وياريت لو تشرح متى تستخدم كل وحده فيهم والافضلية فيهم مع العلم انا ببث وايرليس وسلك ايش تنصحني استخدم فيهم وايش الفروق والميزات تبعتهم
أحب أولا شكر الأخ الفاضل العزيز المهندس رائد على وضع الموضوع ومساعدة الناس

احنا استخدمنا فقط Proxy arp هنا لتشغيل ال PPP
بالطريقة الى حضرتك شفتها بنفسك لكن طبعا الوضع الطبيعى ان حضرتك تسيبه عادى arp enabled

لكن الفرق بين ال 2 كلفظ ومعنى مش عارف هتفهمنى ولا لا
انا هختصرها عشان متوهكش
arp enabled
فى هذه الحالة الإنترفيس سيستخدم الأرب بروتوكول فقط
proxy-arp

الإنترفيس سيكون هوا نفسه عبارة عن بروكسى أرب
ــــــــــــــــــــــــــــــــــــــــــــــــــ ـــــــــــــــ
انتهى

asa65
28-04-2010, 07:15 AM
بارك الله لنا فيكما
و جزيتم خير الدنيا و الاًخره
يرجي اعادة رفع الملف الرابع لأن به مشكله
شكراً مقدماً

hazem_amer7
28-04-2010, 07:17 AM
السلام عليكم ورحمة الله

مشكور اخي ليك ولمهندس الي عمل الموضوع ده، بس انا شايف الاخ عامل 2 مايكروتك واحد للدمج وواحد للكنترول
لو تقصد ذلك نعم استخدمنا فى بعض الأحيان ليس فى كل وبرجاء تحديد السؤال أكثر من ذلك ورقم الملف المستفسر عنه والدقيقة حتى تسهل الإجابة وشكرا.

raedjom
28-04-2010, 10:34 AM
شكرا لمروركم جميعا وتحياتي لكم

المستأنس
28-04-2010, 10:52 AM
غفر الله لكل من ساهم في هذها الموضوع وادخله جناته وسقاه من خيراتها . واشكر كل من ساهم كل شكر وبجد موضوع نادر ويستحق التثبيت .

hazem_amer7
28-04-2010, 10:58 AM
غفر الله لكل من ساهم في هذها الموضوع وادخله جناته وسقاه من خيراتها . واشكر كل من ساهم كل شكر وبجد موضوع نادر ويستحق التثبيت .
جزاك الله خيرا أخى الكريم

هشام عبد العزيز
28-04-2010, 02:28 PM
صراحة موضوع هايل يا رائد بارك الله فيك وفيه الاستاذ حازم على الجهد الغير ادى المبذول فى الموضوع دة وربنا يجازيكم انتم وعائلتكم الجنة ونعيمها وينعم عليكم بالصحة والسعادة فى الحياة الدنيا

هشام عبد العزيز
28-04-2010, 02:30 PM
وبعد اذن جميع الزملاء المشرفين فى القسم انا ساقوم بتثبيت الموضوع لاهميته وشكرا

center
28-04-2010, 03:27 PM
شكرا ليك يااخ رائد موضع فعلا اكثر من هائل ويعتبر دليل كامل لكل واحد بيدور علي حاجه في الميكروتك

FADYALISLAM
28-04-2010, 06:09 PM
روح يا راجل الله يديك الصحة

hazem_amer7
28-04-2010, 06:41 PM
صراحة موضوع هايل يا رائد بارك الله فيك وفيه الاستاذ حازم على الجهد الغير ادى المبذول فى الموضوع دة وربنا يجازيكم انتم وعائلتكم الجنة ونعيمها وينعم عليكم بالصحة والسعادة فى الحياة الدنيا
مش عارف اقول لحضرتك ايه بصراحة ربنا يجازيك خير على تثبيت الموضوع لتعم الفائدة للجميع
ويجازيك خير على التعديل من اول الموضوع بصراحة انت بجد انسان محترم إنك تشيل هم الناس بحيث ميتضللوش فى اول الموضوع لأن مش كل الناس بتبص على كل الردود والتعديل الى تم وشكرا

mohamedsqa
28-04-2010, 06:44 PM
غفر الله لكم ولوالديكم

hazem_amer7
28-04-2010, 07:25 PM
روح يا راجل الله يديك الصحة
ويديك الصحة يغالى ويدى رائد صاحب الموضوع الصحة والعافية وينصره ويجازيه كل خير

غفر الله لكم ولوالديكم
وغفر لوالديك أخى الكريم

raedjom
28-04-2010, 10:33 PM
تشرفنا بمروركم والى الامام جميعا

alamal-2004
29-04-2010, 07:05 PM
واجهت مشكلة بعد تطبيق الملف الرابع الي هو الهوت سبوت مع منع النت كات
المشكلة انو لم استطع الدخول على البولت مع العلم البولت ماخدة من سوتش ارجو افادتي ياغوالي لكي استطيع الدخول على الاكسس واستفيد من منع النت كات وشكرا للجميع

preans_2007
29-04-2010, 09:51 PM
انا اهنيك على السبق ده
اولا فى حاله دمج الخطوط عن طريق سوتش لانها بجد طريقه حلوه اوى لانى كنت عايز اربط شبكتى بشبكه واحد تانى واخد منه نت :) مصلحه يعنى
وهدفع معاه اشتراكه والله انت برنس انا لسه مشوفتش الفديو بس مدام انت واثق كده اشطااااااااا يا معلم
بس هو الدمج يبقى على
3.30 ينفع بردو ولا اايه النظام ؟
على العموم هشوف الفديو واجربه وهرد عليك بردو

hazem_amer7
30-04-2010, 12:43 AM
واجهت مشكلة بعد تطبيق الملف الرابع الي هو الهوت سبوت مع منع النت كات
المشكلة انو لم استطع الدخول على البولت مع العلم البولت ماخدة من سوتش ارجو افادتي ياغوالي لكي استطيع الدخول على الاكسس واستفيد من منع النت كات وشكرا للجميع

نرجوا الإفادة مبدأيا هل جميع العملاء المتصلين بالشبكة ويرلس ام هناك عملاء سلكى وعملاء آخرين لاسلكى ؟
نرجوا الإفادة مبدأيا
وممكن موضوع انك مبتعرفش تدخل على البوليت فقط أنك مضفتش اى بى من نفس الرينج فى كارت اللان عشان البوليت تفتح. نسيت يعنى انتا الخطوة دى او حاجة.

hazem_amer7
30-04-2010, 12:44 AM
انا اهنيك على السبق ده
اولا فى حاله دمج الخطوط عن طريق سوتش لانها بجد طريقه حلوه اوى لانى كنت عايز اربط شبكتى بشبكه واحد تانى واخد منه نت :) مصلحه يعنى
وهدفع معاه اشتراكه والله انت برنس انا لسه مشوفتش الفديو بس مدام انت واثق كده اشطااااااااا يا معلم
بس هو الدمج يبقى على
3.30 ينفع بردو ولا اايه النظام ؟
على العموم هشوف الفديو واجربه وهرد عليك بردو

جرب واحنا تحت امرك فى اى استفسار

alamal-2004
30-04-2010, 01:31 AM
نرجوا الإفادة مبدأيا هل جميع العملاء المتصلين بالشبكة ويرلس ام هناك عملاء سلكى وعملاء آخرين لاسلكى ؟
نرجوا الإفادة مبدأيا
وممكن موضوع انك مبتعرفش تدخل على البوليت فقط أنك مضفتش اى بى من نفس الرينج فى كارت اللان عشان البوليت تفتح. نسيت يعنى انتا الخطوة دى او حاجة.

شكرا لسرعه الرد في الواقع انا شغال سلكي ولا سلكي الاتنين معا
وبالنسبة لرينج في نفس رينج وتمام التمام وبقدر افوت عليها بدون ما اعمل حركة منع النت كات بس لمن اعمل منع النت كات ما بيفوتش عليها وشكرا لك ياغالي وارجو افادتي

hazem_amer7
30-04-2010, 01:58 PM
شكرا لسرعه الرد في الواقع انا شغال سلكي ولا سلكي الاتنين معا
وبالنسبة لرينج في نفس رينج وتمام التمام وبقدر افوت عليها بدون ما اعمل حركة منع النت كات بس لمن اعمل منع النت كات ما بيفوتش عليها وشكرا لك ياغالي وارجو افادتي

طيب فى طريقتين لمنع النت كت
اول طريقة السب نت بتخليه 30
والتانية موضوع الجيت واى الوهمى

ممكن حضرتك تجرب الطريقة الثانية فقط وان شاء الله كافية
الى هيا تضيف جيت واى آخر غير الموجود للمستخدمين زى منا شرحت فى اخر الملف الرابع
ومتعملش طريقة السب نت
وان شاء الله الرصاصة تفتح معاك

dawdaw
03-05-2010, 04:20 AM
ياريت يا باشا تشرحلنا طريقة الدمج على نسخه 3.3 ولكن بطريقة ال ppc
و هى الافضل
و كمان بعد الدمج تسطب الهوتسبوت و تخرج منه نت

الغريب ان كل اسكربتات الدمج مبقدرش انفذها كوبى
لازم اعمل الكلام اللى فى الاسكربت يدويا

alamal-2004
03-05-2010, 02:42 PM
ياريت يا باشا تشرحلنا طريقة الدمج على نسخه 3.3 ولكن بطريقة ال ppc
و هى الافضل
و كمان بعد الدمج تسطب الهوتسبوت و تخرج منه نت

الغريب ان كل اسكربتات الدمج مبقدرش انفذها كوبى
لازم اعمل الكلام اللى فى الاسكربت يدويا
يعطيك الف عافية ياغالي وشكرا ليك اخي حازم على الشرح ولاخي رائد الشرح اكثر من رائع واطلب نفس الطلب لو مافيهاش غلاسة شرح الدمج بطريقة ppc وايه الفروق بينها وبين الطريقة الي شرحتها على النسخة 3.30 وكل التحية لك

ahmedmedowahdan
04-05-2010, 07:15 AM
مشكوووووووووووووور علي الشرح الجامد جدا وربنا يزيدك

alaa_geny
08-05-2010, 04:53 AM
اللهم بارك فيكم يا شباب

amr hassan
17-05-2010, 08:22 AM
thank you

i quote this subject to forum arabhardware

elfaham
17-05-2010, 11:54 AM
مشكووووووووووووووووور على المجهود الخرافى ده بصراحه مش عارف أشكرك ازاى ربنا يزيد من امثالك ممن يساهمون فى نفع الناس بالخير ويبارك فيك وفى كل من ساهم فى هذا العمل الرائع وجعله فى ميزان حسناتك ان شاء الله

elfaham
17-05-2010, 12:15 PM
كان عندى بعص الإستفسارات أتمنى لو يعنى تتكرم علينا بجزء من وقتك وعمل لها فيديوهات تضمها لموسوعتك منها تكون إضافه جديده لما بدأته ومنها زيادة فى الآجر والثواب والمنفعه وهذان الإستفساران بإختصار هما :-
1:- مشكلة علو البنج التى تحدث عند العميل المحدد له السرعه من السيرفر عندما يقوم بسحب كامل السرعه المحدده له أرجو الشرح لدقيق لحلها إن أمكن
2:- مشكلة ضبط الكاش بحيث نجعله يتخطى الحد المسموح به فى الدونلود (فعلى سبيل المثال عندما نقوم بتحديد السرعه للمشتركين وليكن 512 فتكون سرعة الدونلود تقريبا 65 كيلو بالثانيه ولكن المفروض انه اذا كان الملف موجود على الكاش بالفعل فهنا المشترك سوف يحمله من الكاش وليس النت ولكن افاجأ بأن السرعه ايضا محدده ب65 كيف يمكن الغاء هذا التحديد بحيث يستطيع المشترك بالتنزيل من الكاش بكامل السرعه ولكن فى ذات الوقت يكون مقيد عند التحميل من الانترنت
3:-كيف يمكن تحديد سرعة الدونلود عامة لبعض الإمتدادت دون الأخرى مثل الفيديو المعروض فى اليوتيوب وملفات المضغوطه التى يتم تحميلها بصيغ معينه دون الصور وبعض الامتدادت الاخرى؟؟؟ وايضا كيف يمكن منع بعض برامج الدونلود من العمل دون برامج أخرى؟؟؟ مثل منع التورينت والدونلود مانجر والسماح للفلاش جيت فقط بالعمل على سبيل المثال !! وايضا كيف يمكن حظر بعض المواقع أو أجزاء فى مواقع معينه كفيديو دون اخر او صور معينه فيه؟؟؟

ومشكووور مقدما

kal2005
22-05-2010, 05:21 PM
السلام عليكم يا اخى
جزاك الله خيرا على شرحك الوافى لو سمحت لو ممكن تحط رابط للملف Advanced Task Scheduler 1.5 و شكرا جزيلا

amr hassan
23-05-2010, 08:13 AM
when i setup pppoe protocol between mikritik and user to avoid broadcast in network ,i cannot make sharing folder between users or take ip static or dynamic and make conflict and say this ip is used although no one use it but i realize that "arpproxy" make that trouble

please answer as fast as possible as i am about to install this network in my work.

amr hassan
24-05-2010, 09:14 AM
بس انا عندى استفسار صغير انا كان عندى مشكلة فى تفعيل الكاش فى النسخة 2.9.27 ما كنت بعرف افعله الا لما سمعت الفديو رقم 9 بتاع تفعيل الكاش والفلتر له بس الحلو مكملش.

بعد مافعلت الكاش تمااام. ما ينفعش يجليى نت الا لو كنت داخل من اساسه قبل التفعيلactive user او اعمل نفسى bypass
يعنى لو انا مش bypass مفيش صفحة هوت سبوت اصلا بتظهر ودا تقريبا علشان موضوع redirect بتاع البوت 80 لان لما بعمل disable له صفحة الدخول (الهوت سبوت) بتظهر عادى.,وانا طبعا محتاج صفحة الدخول اكيد
ياريت تفدنى فى الموضوع ده اوى لانى كنت محتاجه فعلا وبعدين لما ما لقيت حل رضيت بالامر الواقع لحد ما سمعت الفديو التاسع وجربته واشتغل تماام معايا.
ولك كل الشكر
فقط للاعضاء المسجلين يمكنهم رؤية الروابط (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

hazem_amer7
28-05-2010, 06:38 PM
السلام عليكم يا اخى
جزاك الله خيرا على شرحك الوافى لو سمحت لو ممكن تحط رابط للملف Advanced Task Scheduler 1.5 و شكرا جزيلا

برنامج Advanced Task Scheduler 1.5 لم يفلح ف التجربة أخلى الكريم وتم الشرح على الجدولة الزمنية العادية للوندوز أما إن كنت تريد البرنامج لإستخدامه فى أغراض أخرى
فالرابط من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

hazem_amer7
28-05-2010, 06:40 PM
كان عندى بعص الإستفسارات أتمنى لو يعنى تتكرم علينا بجزء من وقتك وعمل لها فيديوهات تضمها لموسوعتك منها تكون إضافه جديده لما بدأته ومنها زيادة فى الآجر والثواب والمنفعه وهذان الإستفساران بإختصار هما :-
1:- مشكلة علو البنج التى تحدث عند العميل المحدد له السرعه من السيرفر عندما يقوم بسحب كامل السرعه المحدده له أرجو الشرح لدقيق لحلها إن أمكن
2:- مشكلة ضبط الكاش بحيث نجعله يتخطى الحد المسموح به فى الدونلود (فعلى سبيل المثال عندما نقوم بتحديد السرعه للمشتركين وليكن 512 فتكون سرعة الدونلود تقريبا 65 كيلو بالثانيه ولكن المفروض انه اذا كان الملف موجود على الكاش بالفعل فهنا المشترك سوف يحمله من الكاش وليس النت ولكن افاجأ بأن السرعه ايضا محدده ب65 كيف يمكن الغاء هذا التحديد بحيث يستطيع المشترك بالتنزيل من الكاش بكامل السرعه ولكن فى ذات الوقت يكون مقيد عند التحميل من الانترنت
3:-كيف يمكن تحديد سرعة الدونلود عامة لبعض الإمتدادت دون الأخرى مثل الفيديو المعروض فى اليوتيوب وملفات المضغوطه التى يتم تحميلها بصيغ معينه دون الصور وبعض الامتدادت الاخرى؟؟؟ وايضا كيف يمكن منع بعض برامج الدونلود من العمل دون برامج أخرى؟؟؟ مثل منع التورينت والدونلود مانجر والسماح للفلاش جيت فقط بالعمل على سبيل المثال !! وايضا كيف يمكن حظر بعض المواقع أو أجزاء فى مواقع معينه كفيديو دون اخر او صور معينه فيه؟؟؟

ومشكووور مقدما

إن شاء الله معظم ماطلبت سيتم شرحه قريبا

hazem_amer7
28-05-2010, 06:47 PM
when i setup pppoe protocol between mikritik and user to avoid broadcast in network ,i cannot make sharing folder between users or take ip static or dynamic and make conflict and say this ip is used although no one use it but i realize that "arpproxy" make that trouble

please answer as fast as possible as i am about to install this network in my work.


أنا هفترض ان حضرتك بتكتب على كيبورد إنجلش ومبتقدرش تكتب عربى ولكن أنا هتكلم بالعربى عشان الأعضاء

طيب انا اتوقع حاجة بس ان Remote Address فى الدقيقة رقم 23 الملف 12
انتا بتحط فيها المفترض الأى بى بتاع العميل تمام
بص على تنفيذك للشرح تانى ممكن انتا بتعكسها وبتحط أى بى السيرفر وطبعا لو حطيت اى بى السيرفر فى Remote Address
هيدى نفس الأى بى بتاع السيرفر للعميل فهيعمل كونفلكت فاتأكد منها الأول وتابع ان شاء الله معانا

hazem_amer7
28-05-2010, 07:42 PM
بس انا عندى استفسار صغير انا كان عندى مشكلة فى تفعيل الكاش فى النسخة 2.9.27 ما كنت بعرف افعله الا لما سمعت الفديو رقم 9 بتاع تفعيل الكاش والفلتر له بس الحلو مكملش.

بعد مافعلت الكاش تمااام. ما ينفعش يجليى نت الا لو كنت داخل من اساسه قبل التفعيلactive user او اعمل نفسى bypass
يعنى لو انا مش bypass مفيش صفحة هوت سبوت اصلا بتظهر ودا تقريبا علشان موضوع redirect بتاع البوت 80 لان لما بعمل disable له صفحة الدخول (الهوت سبوت) بتظهر عادى.,وانا طبعا محتاج صفحة الدخول اكيد
ياريت تفدنى فى الموضوع ده اوى لانى كنت محتاجه فعلا وبعدين لما ما لقيت حل رضيت بالامر الواقع لحد ما سمعت الفديو التاسع وجربته واشتغل تماام معايا.
ولك كل الشكر
فقط للاعضاء المسجلين يمكنهم رؤية الروابط (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

حضرتك الأول توضح لينا انتا دامج الخطوط ولا لا ؟؟؟ لو انتا دامج اسلم حل ليك Bypass
أما لو مش دامج انا مش شايف ليك مشكلة اصلا

popbo2018
30-05-2010, 12:38 AM
السلام عليكم ( جزاك الله عن الأمة وعنا خيرا ووجعل الله عملك فى ميزان حساناتك بإذن الله )

يا استاذ حازم اتشرف انك تكون ليا صديق مثلك شخص ادب واخلاق وحسن اختيار الكلام وادب فى الحديث ولباقة وثقافة وعلم .. ربنا يخليك لـــــــ ؟

لكن يا حازوما والله انا غلبت من السيرفر وحاسس انى كنت قبل السيرفر الناس مكنتش بتشتكى قد مابتشتكى دلوقتى بعد السيرفر ... وشبكتى فعلا على وشك الإنهيار .. ومش عارف ليه واية السبب

انا عندى 40 مشترك على شبكة سلكية ولما سمعت شرحك كان طوق النجاة بالنسبة ليا وطبقت زى ما انت قلت بالضبط وظبت الناس على هوت سبوت .. شوية والناس بدأت تشتكى

فكرت ان اغير الشبكة تانى فضبطها على PPPoE والنظام ده معرفش شوية يبقى حلو بس لو حددت سرعات للناس ولو سبتها مفتوحة النا برضة مابتصدق والتحميل يشتغل ويهنج والنت يبطئ عند باقى الناس ... مش عارف ليه

ارجو افاتدى يا مستر حازم فى المشكلة دى اعمل اية - علما بأن سرعة الخط 2 ميجا .. وجارى تركيب خط 1 ميجا آخر __ وسف ادمجهم فيما بعد

؟ اعمل اية ... ارجع تانى هوت سبوت ولا افضل زى منا
؟ طب سبب بطئ النت اية

انا تعبت تعبت تعبت تعبت تعبت
ارجو افادتى شكرا جزيلا ...

-

hazem_amer7
31-05-2010, 10:28 PM
السلام عليكم ( جزاك الله عن الأمة وعنا خيرا ووجعل الله عملك فى ميزان حساناتك بإذن الله )

يا استاذ حازم اتشرف انك تكون ليا صديق مثلك شخص ادب واخلاق وحسن اختيار الكلام وادب فى الحديث ولباقة وثقافة وعلم .. ربنا يخليك لـــــــ ؟

لكن يا حازوما والله انا غلبت من السيرفر وحاسس انى كنت قبل السيرفر الناس مكنتش بتشتكى قد مابتشتكى دلوقتى بعد السيرفر ... وشبكتى فعلا على وشك الإنهيار .. ومش عارف ليه واية السبب
انا عندى 40 مشترك على شبكة سلكية ولما سمعت شرحك كان طوق النجاة بالنسبة ليا وطبقت زى ما انت قلت بالضبط وظبت الناس على هوت سبوت .. شوية والناس بدأت تشتكى

فكرت ان اغير الشبكة تانى فضبطها على PPPoE والنظام ده معرفش شوية يبقى حلو بس لو حددت سرعات للناس ولو سبتها مفتوحة النا برضة مابتصدق والتحميل يشتغل ويهنج والنت يبطئ عند باقى الناس ... مش عارف ليه

ارجو افاتدى يا مستر حازم فى المشكلة دى اعمل اية - علما بأن سرعة الخط 2 ميجا .. وجارى تركيب خط 1 ميجا آخر __ وسف ادمجهم فيما بعد

؟ اعمل اية ... ارجع تانى هوت سبوت ولا افضل زى منا
؟ طب سبب بطئ النت اية

انا تعبت تعبت تعبت تعبت تعبت
ارجو افادتى شكرا جزيلا ...

-


آسفون على التأخير فى الرد
أصلا النت فى معظم مناطق مصر سيء للغاية فى الأونة الآخيرة نظرا لما تقوم به الشركات من سياسة الإستخدام العادل (من وجهة نظرهم طبعا)
فمن الممكن أنه تصادف بطئ النت العام مع تركيبك لروتر المايكروتيك فظننت أن العيب منه ممكن حضرتك تقوم بفحص الإنترنت مباشرة من الروتر بدون وجود سيرفر وتلاحظ الفرق

ومن الممكن ضغط المستخدمين بمعنى
أن المستخدمين يحملوا ملفات بصورة كبيرة من الإنترنت ممات يتسبب فى بطأ الإنترنت عند حضرتك والله اعلم

أما سواء الهوت سبوت أو البرودباند يعمل بضراوة مع كل الناس وكان الله فى عونك فى تجربتك ومنتظرين الرد

hady31
06-06-2010, 06:36 PM
السلام عليكم
شرح فوق رائع بارك الله فيكم

hazem_amer7
07-06-2010, 01:33 AM
السلام عليكم
شرح فوق رائع بارك الله فيكم
وفيك بارك أخى الكريم

popbo2018
07-06-2010, 12:53 PM
متشكر يا استاذ حازم على الرد .... تقريبا النت اضبط معايا على PPPoE لكن قابلتنى مشكلة بعد ما اشتغل الخط التانى عند الدمج .. وانا بصراحة مش عارف الدمج على PPPoE ينفع ولا لأ ولو ينفع ! ؟ تفضل الدمج اولا وبعدين ضبط اعدادات PPPoE ؟ ولا اضبط الاعدادات وبعدين ادمج ..... ارجو الافادة .... ولى سؤال تانى من فضلك كيفية تشغيل رسيفر يعمل بكابل LAN على PPPoE وكيف اتفادى من كلمة السر واسم المستخدم ؟؟؟ شكرا يا مستر حازم

hazem_amer7
07-06-2010, 04:35 PM
متشكر يا استاذ حازم على الرد .... تقريبا النت اضبط معايا على pppoe لكن قابلتنى مشكلة بعد ما اشتغل الخط التانى عند الدمج .. وانا بصراحة مش عارف الدمج على pppoe ينفع ولا لأ ولو ينفع ! ؟ تفضل الدمج اولا وبعدين ضبط اعدادات pppoe ؟ ولا اضبط الاعدادات وبعدين ادمج ..... ارجو الافادة .... ولى سؤال تانى من فضلك كيفية تشغيل رسيفر يعمل بكابل lan على pppoe وكيف اتفادى من كلمة السر واسم المستخدم ؟؟؟ شكرا يا مستر حازم


سيتم إن شاء الله إدراج ملفات شرح منفصلة للدمج والتوزيع ب ppp

إن شاء الله قريبا

seificeberg
08-06-2010, 01:22 PM
مشكور يا أخى على هذا الجهد الرائع

تحياتى

hazem_amer7
09-06-2010, 12:05 AM
مشكور يا أخى على هذا الجهد الرائع

تحياتى
العفوا ياغالى لاشكر على واجب كفاية دعوة واحد صالح ليا ولأهلى بالدنيا كلها

raedjom
09-06-2010, 12:17 PM
كل الاحترام والتقدير لك اخي حازم ومشكور على جهودك الطيبة وبعد التجربة موضوعك ناجح 100% ان شاء الله .

كنت فاكر انى مذاكر
09-06-2010, 06:07 PM
ممكن حد يساعدنى بالطريقة بالتيم فيور اصلى مش عارف اعملها خااااااالص

raedjom
10-06-2010, 12:29 PM
يعطيك العافية اخ حازم وجزاك الله كل خير بس يا ريت تنزل كود فصل التصفح عن التحميل بحالة الدمج على نفس الكيس لان الدمج يتوقف مع الكود وشكرا

sameh shalaby
10-06-2010, 02:41 PM
بارك الله فيك يا غالي
شرح كامل وشامل ووافي
تسلم الايادي حبيب قلبي

هشام عبد العزيز
10-06-2010, 02:57 PM
[QUOTE=raedjom;77472]
الملف العاشر : شرح ضم عدد يمكن أن يصل ل8 خطوط على الفرجن 3.3 بطريقة ال nth

بكرتين لان فعليين فقط واحد إكسترنال ياخد النت وواحد إنترنال يوزع النت للمستخدمين
بالنسبة للإكسترنال هتحط الروترات الى عاوز تضمها كلها على سويتش والسويتش يطلع منه سلك واحد فقط لكارت الإكسترنال الموجود فى الكيسة والإنترنال هيطلع منه سلك لسويتش رقم 2 والسويتش رقم 2 يوزع النت للناس
زى طريقة 2.9.27 بالظبط
الزيادة هنا عن هناك فى الشرح
حل مشكلة الهوت سبوت ان الناس مكانتش عارفة تخرج نت بالهوت سبوت من نفس السيرفر الى بتضم عليه فلازم
الناس كانت تحط سيرفر تانى للتوزيع بحيث يكون سيرفر ضم وسيرفر توزيع
احنا حلينا هنا المشكلة وتقدر توزع بالهوت سبوع من نفس السيرفر الى هتضم عليه





لتحميل الملف العاشر من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




ولتحميل كود الضم من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)
[/QUOTE

والتحميل فى الطريقة دى هيحمل بسرعة الخطين عادى ولا خط وواحد يعنى لو دامج 1 ميجا وواحد ميجا هيحمل على 200 ك؟

هشام عبد العزيز
10-06-2010, 04:39 PM
برنامج الفيرشوال ماشين دة لو سطبته على جهازى الشخصى هيعمل حاجة؟؟؟؟ يعنى ممكن يفرمط الهارد ولا حاجة؟؟ ولا عادى

hazem_amer7
10-06-2010, 05:32 PM
[quote=raedjom;77472]
الملف العاشر : شرح ضم عدد يمكن أن يصل ل8 خطوط على الفرجن 3.3 بطريقة ال nth

بكرتين لان فعليين فقط واحد إكسترنال ياخد النت وواحد إنترنال يوزع النت للمستخدمين
بالنسبة للإكسترنال هتحط الروترات الى عاوز تضمها كلها على سويتش والسويتش يطلع منه سلك واحد فقط لكارت الإكسترنال الموجود فى الكيسة والإنترنال هيطلع منه سلك لسويتش رقم 2 والسويتش رقم 2 يوزع النت للناس
زى طريقة 2.9.27 بالظبط
الزيادة هنا عن هناك فى الشرح
حل مشكلة الهوت سبوت ان الناس مكانتش عارفة تخرج نت بالهوت سبوت من نفس السيرفر الى بتضم عليه فلازم
الناس كانت تحط سيرفر تانى للتوزيع بحيث يكون سيرفر ضم وسيرفر توزيع
احنا حلينا هنا المشكلة وتقدر توزع بالهوت سبوع من نفس السيرفر الى هتضم عليه





لتحميل الملف العاشر من



هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)




ولتحميل كود الضم من هنا (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)
[/quote

والتحميل فى الطريقة دى هيحمل بسرعة الخطين عادى ولا خط وواحد يعنى لو دامج 1 ميجا وواحد ميجا هيحمل على 200 ك؟


برنامج الفيرشوال ماشين دة لو سطبته على جهازى الشخصى هيعمل حاجة؟؟؟؟ يعنى ممكن يفرمط الهارد ولا حاجة؟؟ ولا عادى

لا تنزيلك للسيرفر على الفيرشوال ماشين بالخطوات دى بيسيب الوندوز شغال عادى خالص ملكش علاقة بيه والسيرفر كله على بعضه شغال من خلال برنامج اسمه الفيرشوال ماشين وللعلم انا شخصيا شغال بيه ومستقر معايا جدااااااااااااااااا
ولو ضميت الخطوط بالطريقة الى انا شارح بيها بتضم معاك 1 + 1 = 2 ميجا
بحيث انه هيحمل ب 200 كيلوا إن شاء الله اسمع الفيديو وانتا هتعرف

هشام عبد العزيز
10-06-2010, 05:34 PM
طيب كويس انا كنت خايف اسطبة يفرمطلى الهارد ولا حاجة

يوسف محمود يحيى
11-06-2010, 07:13 PM
فعلا والله انت تستحق كل الشكر و المحبة فا فعلا الشرح كافى و وافى و بارك الله فيك تحياتى الخاصة و تمنياتى لك بالتوفق

هشام عبد العزيز
11-06-2010, 08:02 PM
اخى حازم
هذا الاسكربت لو عدلت عليه هيشتغل دمج 1+1 =2
وهيشتغل مع الهوتسبوت كمان ولا لا؟؟؟؟؟؟؟؟؟؟؟ ولا لازم اشتغل من الفيرشونال ماشين واخرج من كارت لكارت زى ما حضرتك كنت عامل ؟؟

هشام عبد العزيز
12-06-2010, 06:53 PM
اثناء استخدامى للبرنامج لو ضغط بالماوس هنا فى المكنة دى مبقدرش اتحكم فى الجهاز تانى يعنى يبقى الشغل كله على المكنة الل ىانا فيها طب افرض عايز اطلع نها هعمل ايه؟
فقط للاعضاء المسجلين يمكنهم رؤية الروابط

raedjom
12-06-2010, 10:02 PM
السلام عليكم اخي هشام اضغط ctrl+alt للخروج من الماكنة

popbo2018
12-06-2010, 10:45 PM
ارجو من الأستاذ ظ حازم توضيح الدمج فى الفيديو الأول الخاص nth على النسخة 2.9.27 دا اندمج وخرجت النت للناس بطريقة هوت سبوت ولا برود بانت؟

هشام عبد العزيز
12-06-2010, 11:01 PM
السلام عليكم اخي هشام اضغط ctrl+alt للخروج من الماكنة
شكرا رائد على التوضيح جارى التجريب

هشام عبد العزيز
12-06-2010, 11:02 PM
ارجو من الأستاذ ظ حازم توضيح الدمج فى الفيديو الأول الخاص nth على النسخة 2.9.27 دا اندمج وخرجت النت للناس بطريقة هوت سبوت ولا برود بانت؟
ايوة فعلا محتاجين نعرف الهوت سبوت اشتغل ولا لا

hazem_amer7
12-06-2010, 11:03 PM
اخى حازم
هذا الاسكربت لو عدلت عليه هيشتغل دمج 1+1 =2
وهيشتغل مع الهوتسبوت كمان ولا لا؟؟؟؟؟؟؟؟؟؟؟ ولا لازم اشتغل من الفيرشونال ماشين واخرج من كارت لكارت زى ما حضرتك كنت عامل ؟؟

لا عادى جدا ينفع تشغل الهوت سبوت مع الدمج فى نفس الكيسة ولكن لابد من ضبط بعض الإعدادات إن شاء الله اعمل ملف منفصل لطريقة تنصيب الهوت سبوت مع الدمج فى نفس الكيسة لأن ناس كتير طالبة الموضوع دا وتايهين فيه

لكن موضوع انى حاطط الدمج على كيسة والهوت سبوت على كيسة انا عاوز اورى الناس فقط ان فى امكانية يجماعة ان نعمل مكنتين بحيث الشغل الى مينفعش كله يتم من على كيسة واحدة يتعمل من التانية وهكذا وهذا كان المقصود فى المقام الأول
زى مثلا موضوع فصل التصفح عن التحميل حتى الآن موصلناش لطريقة لتشغيل الكود مع الدمج يبقى ندمج على كيسة الأولى ونحدد سرعة من التانية وهكذا دواليك على باقى الحاجات الى متنفعش من كيسة واحدة فى نفس الوقت فكان هذا المقصود والله من وراء القصد وهو يهدى السبيل

hazem_amer7
12-06-2010, 11:05 PM
ارجو من الأستاذ ظ حازم توضيح الدمج فى الفيديو الأول الخاص nth على النسخة 2.9.27 دا اندمج وخرجت النت للناس بطريقة هوت سبوت ولا برود بانت؟

لا عادى جدا ينفع تشغل الهوت سبوت مع الدمج فى نفس الكيسة ولكن لابد من ضبط بعض الإعدادات إن شاء الله اعمل ملف منفصل لطريقة تنصيب الهوت سبوت مع الدمج فى نفس الكيسة لأن ناس كتير طالبة الموضوع دا وتايهين فيه وملهاش علاقة بطريقة nth
أو pcc كلهم نفس الحاجة ونفس الفكرة

لكن موضوع انى حاطط الدمج على كيسة والهوت سبوت على كيسة انا عاوز اورى الناس فقط ان فى امكانية يجماعة ان نعمل مكنتين بحيث الشغل الى مينفعش كله يتم من على كيسة واحدة يتعمل من التانية وهكذا وهذا كان المقصود فى المقام الأول
زى مثلا موضوع فصل التصفح عن التحميل حتى الآن موصلناش لطريقة لتشغيل الكود مع الدمج يبقى ندمج على كيسة الأولى ونحدد سرعة من التانية وهكذا دواليك على باقى الحاجات الى متنفعش من كيسة واحدة فى نفس الوقت فكان هذا المقصود والله من وراء القصد وهو يهدى السبيل

هشام عبد العزيز
12-06-2010, 11:07 PM
طيب ياااستاذ حازم احنا فى انتظار الشرح بتاع الهوت سبوت مع الدمج وشكرا

كنت فاكر انى مذاكر
13-06-2010, 02:58 PM
الشرخ بدأ يصعب اوى ي استاذ حازم خاص ةفى الشرح بتاع البريدج والحاجت دى
انا بس عايز استفسر عن كام حاجة كدة عشان اشوف انا ماشى صح ولا
هو البرنامج دة بيعملى كروت لان وهمية وبيديها كمان ماك ادرس ؟؟؟ يعنى انا دلوقتى نزلت وندوز اكس بى فى مكنة وجمبه نزلت نسخة ميكروتك فى مكنة تانية عايز اخش من وندوز اكس بى اللى على المكنة الاولى على النسخة اللى منزلها على المكنة التانية مش عارف خالص
ياريت مفيش تبيسيط شوية لموضوع البريدج والحجات دى اصل الموضوع دا شاددنى جدا وانا بسهر بليل كتير اوى ادامة ولكن بدون جدوى

بسطرمه
13-06-2010, 08:45 PM
اولا جزاك الله كل الخير
ثانيا انا عندى استفسار عن جزئية بسيطه فى الجزء الخامس عشر (الملف الخامس عشر: شرح كيفية فصل التحميل عن التصفح بحيث لو سرعتك مثلا 2 ميجا بت
تستطيع بسهولة وضع 1 ميجا بت منهم للتحميل بحيث أن التحميل او مايعرف بالدونلووود لن يتعدى هذا القدر المخصص له مهما كان التحميل إن شاء الله وسيتبقى 1 ميجا للتصفح مخصصة له

وطبعا هذا مثال فقط وتستطيع بسهولة تخصيص القدر المراد تخصيصه للدونلوود والباقى للتصفح على حسب السرعة الموجودة عندك)

انا عايز احافظ على تحديد السرعة للعملاء لان انا بكده بضرب التحديد
وشكرا

كنت فاكر انى مذاكر
13-06-2010, 08:49 PM
لا عادى جدا ينفع تشغل الهوت سبوت مع الدمج فى نفس الكيسة ولكن لابد من ضبط بعض الإعدادات إن شاء الله اعمل ملف منفصل لطريقة تنصيب الهوت سبوت مع الدمج فى نفس الكيسة لأن ناس كتير طالبة الموضوع دا وتايهين فيه



لكن موضوع انى حاطط الدمج على كيسة والهوت سبوت على كيسة انا عاوز اورى الناس فقط ان فى امكانية يجماعة ان نعمل مكنتين بحيث الشغل الى مينفعش كله يتم من على كيسة واحدة يتعمل من التانية وهكذا وهذا كان المقصود فى المقام الأول
زى مثلا موضوع فصل التصفح عن التحميل حتى الآن موصلناش لطريقة لتشغيل الكود مع الدمج يبقى ندمج على كيسة الأولى ونحدد سرعة من التانية وهكذا دواليك على باقى الحاجات الى متنفعش من كيسة واحدة فى نفس الوقت فكان هذا المقصود والله من وراء القصد وهو يهدى السبيل

هستنى موضوعك دة على احر من الجمر

popbo2018
15-06-2010, 10:46 AM
يا أخ كنت فاكر انى مذاكر .. انت فعلا كنت فاكر انك مذاكر لكنك طلعت مش مذاكر خالص ومش حابب انك تذاكر .... يا اخ كنت فاكر ركز شوية فى الشرح دا اخونا حازم تعب وذاكر ومكنش فاكر انه مذاكر زيك .. دا كله عشان كنت بتقعد فى التختة الأخيرة تتكلم مع زمايلك ومركزتكش .. لكن بعد اذن استاذى / حازم .. ممكن اشرحه اللى انا فهمته لأنى فاكر اللى زاكرته ..

بص يا استاذ فاكر ..
سيبك من بريدج اللى مضيقاقك
اولا // لازم تكون مضبط Vmworkstation بتاعك عشان تعرف تضبط الكروت بتاع الشبكة بتاعتك وتخرج نت ..
كل الكروت اللى انت مركبها فى الكيسة بتاعتك اسمها كروت فيزيكال يعنى بتتشاف بالعين وتتلمس باليد وهى دى اللى استخدمناها فى شغلنا عشان نخرج نت للعملاء بتاعتنا ... يعنى هاعمل كارت دخل وده اللى متوصل بالروتر بتاعنا مباشرة ، وكارت شبكة اخر فيزكال موجود بالكيسة ومتعرف على الويندوز وقلنا عليه كارت خرج عشان نخرج للعملاء..
طب ازاى اعمل الكلام ده على Vmware ؟
لازم اقوله ( Vmware ) انت عندك كارتين فيزكال موجودين بالفعل ! طبعا ده كله قبل ما اقوم بإنشاء السيرفر يعنى قبل ما اعمل اى حاجة يعنى بعد تنصيب Vmware مباشرة >> وده بقى اسمه البريديج على الكروت الفيزكال ( يعنى البريدج ده هى الطريقة اللى بيفهم بيها Vmware الكروت اللى موجودة ).

لكن اية لازمة برنامج Vmware مع الكروت دى .. ما كده كده الويندوز بتاعك شايف الكروت الفيزكال دى ..
اقولك انا .. الـ Vmware ممكن تزود علية كروت كمان مع الكروت الفيزكال دى لكن تسمى كروت تخيلية يعنى هو اللى يشوفها بس والكروت دى من نوع خاص بيه برضه مثل Wmnet3 او Vmnet0 او Vmnet 4 الخ .. والكروت التخيلية دى بتستخدم مع الانظمة التخيلية فقط اللى بتتعمل على البرنامج نفسه مثل الـ Xp اللى اتسطب على الـ Vmware من قبل زى ما شرح مستر حازم ولا دى صعبة هى كمان..
...
اللى حاجة اللى لازم متنساهاش اللى انت لازم تزود الكروت دى على المايكروتك بتاعك زى ماشرح حازم . ده طبعا بعد تزودهم على الـVmware نفسه طب ازااااااااىىىى
اقولك انا :
الكروت اللى موجودة فى Vmwre اللى هى قلتها فى المثال السابق قبل كده .. Wmnet0 ، Wmnet3 الخ لازم نعمل بريدج عليها بأنواع الكروت الفيزكال اللى موجودة .. يعنى مثلا لوعندك كارت فيزكال من نوع RTL139 وعايز تتدخل علية نت من الوتر يبقى لازم افهم ال Vmware ان فيه كارت فيزكال من النوع RTL139 ... ازاى ..
كل الكروت اللى موجودة فى Wmware من نوع Wmnet 0، 1،2،3 وهكذا
يبقى لازم آخد واحد منهم واخليه كارت فيزكال .. مثلا . اجيب Wmnet 1 واختار من السهم RTL139 ودى بقى اسمها البريدج .
يبقى انا مفهم Wmware ان Wmnet1 هو بعينه RtL139 ..

وطبعا الل فيديو موضح اكثر بكتير مما قلت لكن كلامى هذا للتبسيط مش اكتر ..
ارجو انك تكون فهمت وتفتكر بقى ..
معذرة للأستاذ حازم ..

كنت فاكر انى مذاكر
15-06-2010, 01:38 PM
يا أخ كنت فاكر انى مذاكر .. انت فعلا كنت فاكر انك مذاكر لكنك طلعت مش مذاكر خالص ومش حابب انك تذاكر .... يا اخ كنت فاكر ركز شوية فى الشرح دا اخونا حازم تعب وذاكر ومكنش فاكر انه مذاكر زيك .. دا كله عشان كنت بتقعد فى التختة الأخيرة تتكلم مع زمايلك ومركزتكش .. لكن بعد اذن استاذى / حازم .. ممكن اشرحه اللى انا فهمته لأنى فاكر اللى زاكرته ..

بص يا استاذ فاكر ..
سيبك من بريدج اللى مضيقاقك
اولا // لازم تكون مضبط Vmworkstation بتاعك عشان تعرف تضبط الكروت بتاع الشبكة بتاعتك وتخرج نت ..
كل الكروت اللى انت مركبها فى الكيسة بتاعتك اسمها كروت فيزيكال يعنى بتتشاف بالعين وتتلمس باليد وهى دى اللى استخدمناها فى شغلنا عشان نخرج نت للعملاء بتاعتنا ... يعنى هاعمل كارت دخل وده اللى متوصل بالروتر بتاعنا مباشرة ، وكارت شبكة اخر فيزكال موجود بالكيسة ومتعرف على الويندوز وقلنا عليه كارت خرج عشان نخرج للعملاء..
طب ازاى اعمل الكلام ده على Vmware ؟
لازم اقوله ( Vmware ) انت عندك كارتين فيزكال موجودين بالفعل ! طبعا ده كله قبل ما اقوم بإنشاء السيرفر يعنى قبل ما اعمل اى حاجة يعنى بعد تنصيب Vmware مباشرة >> وده بقى اسمه البريديج على الكروت الفيزكال ( يعنى البريدج ده هى الطريقة اللى بيفهم بيها Vmware الكروت اللى موجودة ).

لكن اية لازمة برنامج Vmware مع الكروت دى .. ما كده كده الويندوز بتاعك شايف الكروت الفيزكال دى ..
اقولك انا .. الـ Vmware ممكن تزود علية كروت كمان مع الكروت الفيزكال دى لكن تسمى كروت تخيلية يعنى هو اللى يشوفها بس والكروت دى من نوع خاص بيه برضه مثل Wmnet3 او Vmnet0 او Vmnet 4 الخ .. والكروت التخيلية دى بتستخدم مع الانظمة التخيلية فقط اللى بتتعمل على البرنامج نفسه مثل الـ Xp اللى اتسطب على الـ Vmware من قبل زى ما شرح مستر حازم ولا دى صعبة هى كمان..
...
اللى حاجة اللى لازم متنساهاش اللى انت لازم تزود الكروت دى على المايكروتك بتاعك زى ماشرح حازم . ده طبعا بعد تزودهم على الـVmware نفسه طب ازااااااااىىىى
اقولك انا :
الكروت اللى موجودة فى Vmwre اللى هى قلتها فى المثال السابق قبل كده .. Wmnet0 ، Wmnet3 الخ لازم نعمل بريدج عليها بأنواع الكروت الفيزكال اللى موجودة .. يعنى مثلا لوعندك كارت فيزكال من نوع RTL139 وعايز تتدخل علية نت من الوتر يبقى لازم افهم ال Vmware ان فيه كارت فيزكال من النوع RTL139 ... ازاى ..
كل الكروت اللى موجودة فى Wmware من نوع Wmnet 0، 1،2،3 وهكذا
يبقى لازم آخد واحد منهم واخليه كارت فيزكال .. مثلا . اجيب Wmnet 1 واختار من السهم RTL139 ودى بقى اسمها البريدج .
يبقى انا مفهم Wmware ان Wmnet1 هو بعينه RtL139 ..

وطبعا الل فيديو موضح اكثر بكتير مما قلت لكن كلامى هذا للتبسيط مش اكتر ..
ارجو انك تكون فهمت وتفتكر بقى ..
معذرة للأستاذ حازم ..
والله يا استاذى الفاضل انا شفت الشرح اكتر من مرة بس اكمنى لسة مبتدىء مش قادر استوعب الشرح كويس ولا عارف يعنى ايه فيزكال ولابريدج ولا حاجة من دى ابدا وطبعا الف شكرا ليك على محاولة تبسيطك الفكرة عشان اقدر افهنها
بس انا بس اللى كنت اقصده من الموضوع دة فكرة الدمج بس كنت عايز اعرف هل ممكن اركب تلاثة كروت فى كيسة واحدة وادمج عليها ووازع نت من نفس الكيسة بشرط ان التحميل يخرج بسرعة الخطين والهوت سبوت يشتغل بس ابعد عن الفيرشونال ماشين دة خالص ولا لازم اعتمد عليه دا بس اللى عايز اوصلة وشكرا جزيلا لك وللاخ حازم وجزاكم جميعا الجنة

هشام عبد العزيز
15-06-2010, 01:47 PM
والله يا استاذى الفاضل انا شفت الشرح اكتر من مرة بس اكمنى لسة مبتدىء مش قادر استوعب الشرح كويس ولا عارف يعنى ايه فيزكال ولابريدج ولا حاجة من دى ابدا وطبعا الف شكرا ليك على محاولة تبسيطك الفكرة عشان اقدر افهنها
بس انا بس اللى كنت اقصده من الموضوع دة فكرة الدمج بس كنت عايز اعرف هل ممكن اركب تلاثة كروت فى كيسة واحدة وادمج عليها ووازع نت من نفس الكيسة بشرط ان التحميل يخرج بسرعة الخطين والهوت سبوت يشتغل بس ابعد عن الفيرشونال ماشين دة خالص ولا لازم اعتمد عليه دا بس اللى عايز اوصلة وشكرا جزيلا لك وللاخ حازم وجزاكم جميعا الجنة

خيركم من تعلم القران وعلمه طبعا (( من باب التصحيح خيركم من تعلم القران وليس العلم )))
انا كنت زيك كدة دايخ على نفس الموضوع ولكنى بما ناى سالت ناس فى هذا الموضوع فيه صديق اخبرنى انه يمكن تدمج وتوزع على كيسة واحدة فيها تلات كروت باستخدام طريقة Nth وتشتغل هوت سبوت والداونلود يحرج بسرعة الخطين بس لو خط وقع هيوقع التانى بس انا لسه هجرب واشوف بنفسى وقالى كمان ان انتا مش هتستخدم الفيرشونال ماشن خالص اللى مزعلك دة والطريقة ماجحة معاه وشغالة تمام والصورة خير دليل ياريت اكون قدرت افيدك والسلام عليكم
فقط للاعضاء المسجلين يمكنهم رؤية الروابط

هشام عبد العزيز
15-06-2010, 03:30 PM
اهو دة بقى ياباشا الللى كان نفسى امسعه منك وتوضحه بس لاقيتك كاتبه فىمنتدى تانى بس الحمد الله انى عترت فيه واى حد كان عايز يعرفه

يجماعة الناس الى تبعت رسايل ان الدمج على كيسة والتوزيع من كيسة اخرى

ياجماعة انا كلامى واضح الدمج والتوزيع والكاش يتموا من نفس الكيسة ومن نفس نسخة المايكروتيك بسهولة ويسر

انتا ادمج بطريقة nth
عادى جدا وبعد متخلص الدمج

ستب الهوت سبوت عادى جدا

هتجد الهوت سبوت شغال

وتشغل الكاش ويكون شغال بس فى اعدادت للكاش
ان شاء الله نشرحها لو الناس عاوزينها

وبالنسبة للناس الى بتستفسر لما ينفع الدمج والتوزيع من نفس نسخة الميكروتيك ليه انا فى الملف العاشر شارح الدمج على كيسة والتوزيع من اخرى

لم يكن الهدف ان الدمج والتوزيع مينفعوش من نفس الكيسة خالص ولكن الهدف إمكانية وجود اكثر من كيسة لعمل بعض الخائص على واحدة وعمل الباقى على الأخرى إن لم تتوافق بعض الإعدادات مع بعض على نفس الكيسة
يعنى كان الموضوع طرح لفكرة لإستخدامها إن لزم الأمر ودعت الضرورة لذلك فيما بعد وكان الدمج والهوت سبوت ماهم إلا كمثال تطبيقى فقط


لكن الدمج بطريقة nth والتوزيع بالهوت سبوت شغالين على نفس الكيسة عادى جدا

popbo2018
16-06-2010, 10:14 AM
يا جماعة موضوع الدمج ده كبير ومزعج جدا لأكثر الناس ... فلذلك نرجو من الأستاذ حازم مروع المايكروتك ومحلله ان يقوم بعمل فيديو لنا كامل ( ده بعد إذنه طبعا ) يوضح لنا فيه طريقة الدمج بالطرق المتعددة سواء كان من كيسة او من كيستين او أكثر.. وده بيتهيئلى دا رأى كل الأعضاء الذين بلغ عدد مشاركتهم حتى الأن 75 مشاركة معظمهم عن طريقة الدمج ... وان كانت ثقيلة على استاذنا الكبير المتواضع زاهد المايكروتك حازم .. لكننا فى حاجة ماسة إلى الدمج نظرا لما تفعله شركات النت واحتكارة من سياسة استخدام عادل وخلافه ... ارجو من السادة الأعضاء تحفير الفكرة وموافقته عليها الذين صوتهم من صوتى.
وأعتذر جدا للأستاذ حازم ان كنا نرمى حملنا عليه ونرجو له جميعا منا الشفاء وندعو له جميعا بالرحمة والصبر علينا وان يجعل كل أعماله الخيرة فى ميزان حساناتة بإذن الله تعالى .
واشكر الأخ هشام ايضا على التوضيح الجميل والأخ فاكر على المشاركة.

hazem_amer7
16-06-2010, 10:45 PM
إن شاء الله جارى شرح الدمج بصورة توضيحية أكبر بس طبعا هعتمد على إن الى هيشوف الملف دا شاف ازااى الفيرشوال ماشين بيشتغل بحيث ميتعبنيش انه يقول انتا عامل دا ايه وليه والبرنامج دا ايه والطريقة هشرحها على الونبوكس وهشرح الكود ان شاء الله والطريقة يمكن تنفيذها مع الفيرشوال ماشين او الكارت الفيزكال العادى إن شاء الله خلال أيام إن شاء الله

ahmed diaa
16-06-2010, 10:54 PM
إن شاء الله جارى شرح الدمج بصورة توضيحية أكبر بس طبعا هعتمد على إن الى هيشوف الملف دا شاف ازااى الفيرشوال ماشين بيشتغل بحيث ميتعبنيش انه يقول انتا عامل دا ايه وليه والبرنامج دا ايه والطريقة هشرحها على الونبوكس وهشرح الكود ان شاء الله والطريقة يمكن تنفيذها مع الفيرشوال ماشين او الكارت الفيزكال العادى إن شاء الله خلال أيام إن شاء الله


يا حازم باشا ازيك اولا

بس الناس بجد زهقت من حوار الفيرشوال ماشين بسبب ان الناس كلها معندهاش كيسات تستحمل البرنامج وتستحمل اكسب بي اللى شغال بكيسه سيرفر جايب حاجه على قده بانتيم 3 ورامات 256 او 512 وكده

لازم نحاول دايما اننا نصنع احسن الحلول على حسب امكانياتنا وفى نفس الوقت توفى بالغرض المطلوب منها صح ولا انا غلطان فى كلامى

hazem_amer7
17-06-2010, 12:12 AM
يا حازم باشا ازيك اولا

بس الناس بجد زهقت من حوار الفيرشوال ماشين بسبب ان الناس كلها معندهاش كيسات تستحمل البرنامج وتستحمل اكسب بي اللى شغال بكيسه سيرفر جايب حاجه على قده بانتيم 3 ورامات 256 او 512 وكده

لازم نحاول دايما اننا نصنع احسن الحلول على حسب امكانياتنا وفى نفس الوقت توفى بالغرض المطلوب منها صح ولا انا غلطان فى كلامى

ياهندسة انا شرحت حاجة للى عاوز يطبقها ولعلمك الكيسة الى ينفع يشتغل عليها مش غالية دى بحوالى 400 جنيه فى اى مول يعنى مش حاجة صعبة انه يجيب كيسة اوريجنال ب 400 جنيه

وانا مقلتش ان لازم الناس تستب فيرشوال ماشين انا بشرح حاجة للى عاوزها الى مش عاوزها برحته بس عشان تبقى الحاجة موجودة انتا دلوقتى بتقول ان الناس معظمها بتستخدم بنتيوم 3 طيب بعد عام مثلا إن عشنا وأحيانا المولى وكل الناس استخدمت كيسات موصافاتها جبارة لأن سعرها رخص جدا مثلا يبقى الموضوع عاد ينفع فحنا بنشرح حاجة لدلوقتى الى عاوز يستخدمها او لقدام الى عاوز يستخدمها قدام مفيش مشكلة
ويمكن اصلا الى يشوف الشرح يكون اول مرة يعمل سيستم مايكروتيك مش شرط يكن عنده كيسة قبل كدة ويضطر يغير فيروح يجيب كيسة نضيفة من الأول ومش فارقة 400 جنيه طالما هتريحه وتجيب ليه فلوس ومش هيخسر الكيسة هيبقى شغال عليها بالمرة وهيا شغالة يعنى مش رماها وخلاص دا جبها اشتغل عليها وعملها سيرفر فى نفس الوقت

ومعظم الملفات الى انا شرحتها اصلا مش شرط تطبقها على الفيرشوال دا مفيش غير او 3 او 4 ملفات لشرح الفيرشوال وتنصيب السيستم عليه وباقى الأشياء مثل الهوت سبوت او الدى إت سى بى او ال ppp او الدمج لك مطلق الحرية ممكن تستبها على الفيرشوال او ممكن على العادى
كل الى هيزيد فى الدمج انك هتزود كارت لان إضافى بدل مكان كارت واحد للإكسترنال فى الفيرشوال ماشين أصبح كارت واحد فقط وادمج عادى جدا بنفس الكود

وعلى فكرة ناس كتير جدا جدا متخدمة الفيرشوال ماشين ومريحها جدا أنا مش هتكلم عن نفسى لأن انا عندى كدة كدة كيسة مرتاحة فمش فارقة معايا
انا هتكلم عن ناس كتير جدا بتجيب على فكرة كيسة بنتيوم 4 وراكنها للمايكروتيك فى الفاضى طيب واحد زى دا يقدر يطبق وانا مطلبتش من الكل يغير خالص الى ينفع يغير وكيسته تساعد كان ونعم وإلا فلا والأيام الجاية صدقنى الناس هتغير لأن كدة كدة الأسعار فى النازل وكلها شهر ولا 2 وتلاقى كيسة مواصفاتها جبارة بفلوس بسيطة جدا وجزاك الله خيرا على التنويه

popbo2018
18-06-2010, 12:44 AM
الحمد الله رب العالمين توصلت حتى الأن الى دمج الخطين على المايكروتك 3.3 بطريقة Nth .. والخطوط تمام .. بس فى مشكلة يا حازوما لحد الأن كل ما آجى أعمل بنج على 163.121.128.134 تظهر الرسالة no route to host رغم ان النت شغال على Xp الوهمى أية السبب >>> كمان لسة مخرجتش للعملاء فعلى لأنى لسة معملتش ماكينة الهوتسبوت فهل هيبقى فيه مشكلة ....... شكرا لك

hazem_amer7
18-06-2010, 04:22 AM
الحمد الله رب العالمين توصلت حتى الأن الى دمج الخطين على المايكروتك 3.3 بطريقة nth .. والخطوط تمام .. بس فى مشكلة يا حازوما لحد الأن كل ما آجى أعمل بنج على 163.121.128.134 تظهر الرسالة no route to host رغم ان النت شغال على xp الوهمى أية السبب >>> كمان لسة مخرجتش للعملاء فعلى لأنى لسة معملتش ماكينة الهوتسبوت فهل هيبقى فيه مشكلة ....... شكرا لك
بيدى الرسالة دى والنت شغال بسرعة الخطين ؟؟؟؟

طيب ممكن تجرب إخراج روتوكول icmp
من الخطين وترى البنج هيشتغل ولا لا

هشام عبد العزيز
19-06-2010, 11:23 AM
تجربتى مع الدمج
امبارح جبت خطين من شركة لنك وجبت راوترين سبيد تاتش 510 وعدلت الايبههات بتاعتهم كما بالشرح وغيرت اسماء الكروت تمام
وكانت الصعقة
الدوانلود مخرجش بسرعة الخطين علما بانى استخدمت الاكواد دى ومركب فى السيرفر تلات كروت والكروت شغالة فى الانترفيسس وبتعد
يكون دة من ايه بقى انا امبارح شوفت يوم محدش شافه فى تاريخ الوجود اعدت اجرب واتصل بناس واحاول وادمج واجى اجرب الدوانلود مرة يخرج بسرعة الخط الاول ومرة بسرعة الخط التانى لحد ما عقلى قرب يقف من كتر التفكير لو حد يعرف الغلط فين يعرفنى ممكن من الرواترات؟؟؟؟؟؟؟

/ ip address
add address=10.0.0.2/24 network=10.0.0.0 broadcast=10.0.0.255 interface=lan comment="" disabled=no
add address=192.168.16.5/24 network=192.168.16.0 broadcast=192.168.16.255 interface=wan1 comment="" disabled=no
add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=wan2 comment="" disabled=no


/ ip firewall mangle
add chain=prerouting in-interface=lan connection-state=new nth=2,2 action=mark-connection new-connection-mark=conn1 passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=lan connection-mark=conn1 action=mark-routing new-routing-mark=conn1 passthrough=no comment="" disabled=no
add chain=prerouting in-interface=lan connection-state=new nth=2,1 action=mark-connection new-connection-mark=conn2 passthrough=yes comment="" disabled=no
add chain=prerouting in-interface=lan connection-mark=conn2 action=mark-routing new-routing-mark=conn2 passthrough=no comment="" disabled=no


/ ip firewall nat
add chain=srcnat connection-mark=conn1 action=masquerade out-interface=wan1 comment="" disabled=no
add chain=srcnat connection-mark=conn2 action=masquerade out-interface=wan2 comment="" disabled=no


/ ip route
add dst-address=0.0.0.0/0 gateway=192.168.16.2 scope=255 target-scope=10 routing-mark=conn1 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 routing-mark=conn2 comment="" disabled=no
add dst-address=0.0.0.0/0 gateway=192.168.1.1 scope=255 target-scope=10 comment="" disabled=no

popbo2018
19-06-2010, 12:52 PM
الحمد الله لقد انتهيت من اعداد كل خطوات الدمح .. وتم الدمج بنجاح والفضل للة تعالى ثم مستر حازم .. اما الأخ هشام ... ياريت تحاول تغير Ip router ويفضل الا تجعلهم متشابهين الى حد ما .... لأن المشكلة دى قابلتنى ومنجحتش فى الدمج مثلك غير لما غير الأى بيهات بتاع الروترات ... وتم الدمج بناجح

popbo2018
19-06-2010, 12:58 PM
لكن اية حكاية gatway: Time out عند التصفخ واى الحل

هشام عبد العزيز
19-06-2010, 03:57 PM
الحمد الله لقد انتهيت من اعداد كل خطوات الدمح .. وتم الدمج بنجاح والفضل للة تعالى ثم مستر حازم .. اما الأخ هشام ... ياريت تحاول تغير Ip router ويفضل الا تجعلهم متشابهين الى حد ما .... لأن المشكلة دى قابلتنى ومنجحتش فى الدمج مثلك غير لما غير الأى بيهات بتاع الروترات ... وتم الدمج بناجح
ازاى ياباشا ميكونوش متقاربين لحد ما ؟؟؟؟؟؟؟
يعنى لما يكون ايبى 192.168.1.1
و192.168.0.1
كدة يعمل مشاكل؟؟
حضرتك متاكد ان الدمج اشتغل معاك والداونلود خرج بسرعة الخطين؟

popbo2018
19-06-2010, 04:57 PM
يا عم h الدمج بفضل الله اشغل بسرعة الخطين بطريقة nth والاونلوود عندى اشغل بسرعة الخطين بفضل الله أيضا وده طبعا بعد معاناه مش من اول مرة طبعا .. لكن اعمل زى ما قولتلك غير آيبهات الروتر وعدل الكود وجرب وضبط تانى لأن الموضوع ده عايز 22 فنجان قهوة وتأفل الباب عل نفسك ومكلمش حد وكله يبقى معاك تمام بإذن الله...

هشام عبد العزيز
19-06-2010, 05:01 PM
هههههههههههههههه للدرجة دى؟
طيب انا ممكن احاول زيك
بمعنى
تقولى انتا عملت ايبى الراوتر الاول ايه
والتانى ايه
وترفعلى الكود بتاعك باسم الكروت بتاعك وتقولى على اسامهيم
واجرب واقولك كدة
بس هل الهوت اسبوت شاتغل معاك؟؟؟وبتحتاج تسطب الدى اتش سى بى سيرفر؟؟؟

popbo2018
19-06-2010, 06:36 PM
يا أتشوا ( H ) الأيبيهات الى انا استخدمتها للروتر الاول 192.168.0.1 والروتر التانى 7.7.7.7 وان شاء الله ممكن اتيم عليك واضبطهولك لضبط الكود بس لازم تشرب برضو 22 كوب قهوة مانو و 3 لمستر حازم عشانهو مش محتاج قهوة

:image031::image041:

هشام عبد العزيز
19-06-2010, 10:20 PM
يا أتشوا ( H ) الأيبيهات الى انا استخدمتها للروتر الاول 192.168.0.1 والروتر التانى 7.7.7.7 وان شاء الله ممكن اتيم عليك واضبطهولك لضبط الكود بس لازم تشرب برضو 22 كوب قهوة مانو و 3 لمستر حازم عشانهو مش محتاج قهوة

:image031::image041:

طيب لما بنجت على اى راوتر من دول بعد الدمج هيجيب معاك بنج؟

popbo2018
20-06-2010, 12:21 AM
لا جرب ولكن بلا جدى لكن النت شغال dhcp شغال كويس مع العملاء لكن النت والمايكرو تك عايزن ضبط شوية كون رولات فصل الدون عن التصفح ... والعملا ما صدقت والتحميل شغال الله ينور

popbo2018
21-06-2010, 12:22 PM
مستر حازم ... كود فصل الدون لوود عن التصفح يتعمل ازاى مع الدمج ... علما بأن المج عندى عبارة عن خطين خط 1 ميجا والآخر 2 ميجا ... ومش عارف اثبت أيبهات على نظام هوت سبوت

sharingan eye
21-06-2010, 08:29 PM
احب ان اهنئك على العمل الأحترافي ده
بس ممكن تكمل جميلك و تشرح بث الوايرليس و كيفية حمايته
و اتمنى ليك دوام الصحه و العافيه

موفي
22-06-2010, 12:54 AM
ادم اللة عزة عليكم ووفقق اللة

popbo2018
22-06-2010, 09:01 AM
معلش يا مستر حازوما عرفت اثبت الايبيهات عن طريق lease والتجربة نجحت بفضل الله وطبقت كود الدمج عن طريق layer7
والله يجزيك كل الخير

popbo2018
22-06-2010, 09:02 AM
قصدى كود فصل down load عن التصفح

grayfox
23-06-2010, 01:50 PM
كم كنت اتمنى ان اتعلم طريقة الميكرو تيك
الف شكر

فراس البرق
24-06-2010, 05:36 AM
ما شاء الله

شغل متعوب عليه

تستاهل كل الخير و الدعاء الصالح

شكرا أخي و وفقك الله لما يحبه و يرضاه

popbo2018
26-06-2010, 04:47 PM
عفوا اخ هشام لكن لن تتعدى مشاركاتى حتى الان 50 كى ارسلك ايميلى

sharingan eye
01-07-2010, 06:42 PM
اخي شرحك رائع لكن لدي استفسار ان ناوي اخلي اللشبكه ppp بس انا عندي جهاز وايرليس ميكروتك عيز اربطه بالسيرفر هوا كمان ازاي اربطه و ال ppp شغال و عايز ماكه مش يبان ارجو المساعده

atazaza
03-07-2010, 01:32 PM
شكر خالص للاخ رائد جمعة على الموضوع وشكر خاص للمهندس حازم عامر على الابداع الجميل حيث انتقل بسيرفر المايكروتك نقله نوعيه رائعه وانا الحمد لله شاهدت جميع شروحاتك وما حبيت اشارك في الموضوع دون ان اجرب وها انا لي اسبوعين شغال بالطريقة بتاعتك على vmwar ونفذت شرحك كله والحمد لله زبط معايه وزبط معايه الدمج الصحيح ان بتستاهل وسام من الدرجة الاولى على مجهودك الرائع بارك الله فيك وفي والديك وجعلك عون لاخوتك على فكرة ان كركت النسخة 3.3 ليفل 6 على vmwar وزبطت معايه نتيجة شروحاتك شكرا الك كمان مره ولو ضليت اشكرك سنه كامله ما اوفيت بحقك والصحيح ان الشرح وافي وكامل بس محتاج اشوي تركيز حيث انني استمريت اسبوع وانا اشاهد الشرح واطبق حتى زبط معاي كل شيئ

السيد كمال
04-07-2010, 08:05 AM
الف الف شكر على الموضوع الشرح الجميل دة:image034::image024::image014:

saadelemam
05-07-2010, 11:43 AM
طيب يا إخوانى أنا سطبت ويندوز سيرفر 2003 وعليه إيزا 2006
وشغلت الكاش وبصراحه الكاش بتاع الأيزا ده فوق الوصف
لكن المشكله بعد ماسطبت الفيجوال وأخدت
الهارد بتاع الأستاذ حازم إلى عليه نسخه 3.30
موش عارف أبدا أظبط الكروت
أنا عندى خمس كروت لان فى الجهاز فيزيكال
يعنى المفروض موش هحتاج لفيجوال
وعملتهم كلهم بريدج
المشكله أولا كل الكروت على المايكروتك قاريه لينك أوكى
يعنى موش هقدر أعرف الكروت من بعضها
ثانيا لما بحاول أعمل سيرش للماك أدريس
من الوينبوكس بيشوف تلات كروت بس
مع إنو المفروض يشوف أربعه
عشان فيه واحد لان من الراوتر إلى بيدى للأيزا
والوان بتاع المايكروتك بيكون هو اللان بتاع الأيزا
أعمل إيه فى العويصه دى
معلش بعد ماشوفت كاش الأيزا لا يمكن أستغنى عنه أبدا
وعلش بطول عليكم
كاش الأيزا أقصى حجم ليه 64جيجا
لإزاى ممكن أزود المساحه دى لإن إمكانيات الجهاز تساعد قوى على كده
فالرامات عندى 16 جيجا
ومره أخيره عذرا على الإطاله
بس ما باليد حيله

popbo2018
05-07-2010, 01:19 PM
بيتهايألى يا أستاذ saad انك تضبط شبكتك الأول على مايكروتك مع نظام vmware وبعدين تبقى تفكر فى تنصيب الايزا لو حبيبت

saadelemam
05-07-2010, 02:15 PM
بيتهايألى يا أستاذ saad انك تضبط شبكتك الأول على مايكروتك مع نظام vmware وبعدين تبقى تفكر فى تنصيب الايزا لو حبيبت


يامعالى الباشا أنا شغال مايكروتك على الشبكه بقالى خمس سنين
المشكله إنى عاوز أزود سيرف كاش الأيزا
فموضوع الأستاذ بيقول ممكن الإثنين على جهاز
فجبت جهاز منفصل ملوش علاقه بالشبكه وسطبت عليه ويندوز سيرفر2003
وأيزا وسطبت فيموير أو فيجوال ماشين
والمشكله بس فى ربط الروت بالفيجوال
يارب أكون قدرت أوصل الطلب
يعنى أنا معنديش مشكله ولا فى الأيزا لوحده ولا فى المايكروتك لوحده
المشكله بس فى ربط الإثنين على جهاز واحد

popbo2018
05-07-2010, 03:53 PM
طيب ممكن تبدأ بكارتين فيزكال فى كيسة وخرج بأى بى وهو ip الخرج , اجعله دخل فى الأيزا وخرج للعملاء بأى بى مختلف . يا ريت اكون عرفت اوصل الفكرة وهذا على حد علمى

saadelemam
05-07-2010, 04:25 PM
طيب ممكن تبدأ بكارتين فيزكال فى كيسة وخرج بأى بى وهو ip الخرج , اجعله دخل فى الأيزا وخرج للعملاء بأى بى مختلف . يا ريت اكون عرفت اوصل الفكرة وهذا على حد علمى

واضح إن أنا إلى موش عارف أوصل الفكره
المشكله كلها فى كيفية توصيل الكارت الفيزيكال
إلى هو الكارت الأصلى إلى فى الكيسه و
وأربطه ويا مكنة الفيجوال إلى عليها مايكروتك
بس هو دا كل المطلوب

popbo2018
05-07-2010, 11:31 PM
ERROR: Gateway Timeout

الرسالة دى قارفتنى ازاى اشيلها للخبراء

atazaza
06-07-2010, 09:07 AM
طيب ممكن تبدأ بكارتين فيزكال فى كيسة وخرج بأى بى وهو ip الخرج , اجعله دخل فى الأيزا وخرج للعملاء بأى بى مختلف . يا ريت اكون عرفت اوصل الفكرة وهذا على حد علمى

انا بعتقد انه ممكن اضم الخطوط على نسخة مايكروتك تكون للدمج واتخرج خط واحد على الايزا سيرفر وبعدين خرج من الايزا على مايكروتك هوت سبوت طبعا كل الموضوع على الفيرجوال مشين وانا شغال على الموضوع وانشاء الله نهاية الاسبوع راح يكون الموضوع جاهز

h775346
06-07-2010, 09:08 AM
الف شكر على مجهوداتكم

atazaza
06-07-2010, 09:35 AM
واضح إن أنا إلى موش عارف أوصل الفكره
المشكله كلها فى كيفية توصيل الكارت الفيزيكال
إلى هو الكارت الأصلى إلى فى الكيسه و
وأربطه ويا مكنة الفيجوال إلى عليها مايكروتك
بس هو دا كل المطلوب

اول حاجة اعمل رست لاعدادات المايكروتك طبعا الي موجوده على فيرجيوال مشين وبعدين روح على الفيرجيوال مشين على ضبط اعدادات الكروت واجعل الكرت vmnet0 برج على كرت الفيزيكال الي بدخل نت ( الانتيرنل) وبعدين روح ضيف كرت لنسخة المايكروتك واجعله من نوع vmnet0 وبعدها شغل المايكروتك راح اتشوف كرت واحد فقط راح يكون هوه wan1 ثم قم باغلاق الميكروتك وروح ضيف كمان كرت لنسخة المايكروتك من نوع vmnet0 وروح شغل الميكروتك مره تانية راح اتشوف كمان كرت اتعرف سميه wan2 ثم اغلق المايكروتك وروح عرف كمان كرت لنسخة المايكروتك لكن مش راح ايكون من نوع البرج من نوع هوست وليكن vmnet1 وروح افتح المايكروتك راح اتشوف كرت ثالث سميه lan ثم قم بعملية الدمج ثم نصب الايزا على جهاز فيرجوال مشين يكون عليه ويندوز سيرفر 2003 يكون النتيرنال بتاعه من نوع vmnet1 طبعا وذلك بعد اضافة الكروت لنسخة الوندوز سيرفر 2003 ( كرتين ) ويكون الاكستيرنال من نوع هوست وليكن vmnet2 يكون هوه الاكستيرنال لوندوز السيرفر ثم قم بتنصيب نسخة مايكروتك جديدة تكون للهوت سبوت راكب عليها كرتين الاول من نوع هوست على vmnet2 وهو wan الهوت سبوت والكرت الثاني يكون من نوع برج يكون مربوط الى الاكستيرنال الفيزيكال

hazem_amer7
06-07-2010, 11:05 AM
انا بعتقد انه ممكن اضم الخطوط على نسخة مايكروتك تكون للدمج واتخرج خط واحد على الايزا سيرفر وبعدين خرج من الايزا على مايكروتك هوت سبوت طبعا كل الموضوع على الفيرجوال مشين وانا شغال على الموضوع وانشاء الله نهاية الاسبوع راح يكون الموضوع جاهز

جزاك الله خيرا لكن لو وضعت الأيزا على الفيرشوال لكن يكون الأأمر مستقر
الأفضل لحضرتك لو تريد التوزيع بالمايكروتيك والدمج به أيضا وفقط الأيزا للكاش استخدم وندوز سيرفر فى الفيزكال وجعل فى الفيرشوال ماكينة تضم الخطوط ثم تعطى الترافيك للأيزا الفيزكال ثم الأيزا يعطى الترافيك للمايكروتيك الفيرشوال الذى يقوم بالتوزيع على المستخدمين

saadelemam
06-07-2010, 11:48 AM
جزاك الله خيرا لكن لو وضعت الأيزا على الفيرشوال لكن يكون الأأمر مستقر
الأفضل لحضرتك لو تريد التوزيع بالمايكروتيك والدمج به أيضا وفقط الأيزا للكاش استخدم وندوز سيرفر فى الفيزكال وجعل فى الفيرشوال ماكينة تضم الخطوط ثم تعطى الترافيك للأيزا الفيزكال ثم الأيزا يعطى الترافيك للمايكروتيك الفيرشوال الذى يقوم بالتوزيع على المستخدمين

ياباشا ربنا يباركلك

saadelemam
06-07-2010, 12:44 PM
اجعل الكرت vmnet0 برج على كرت الفيزيكال الي بدخل نت ( الانتيرنل) وبعدين روح ضيف كرت لنسخة المايكروتك واجعله من نوع vmnet0 وبعدها شغل المايكروتك راح اتشوف كرت واحد فقط راح يكون هوه wan1 ب

ياباشا ربنا يزيدك من علمه ويباركلك
هى دى الجزئيه إلى كانت تايهه منى
ربط الفيجوال بالفيزيكال
ماشاء الله علين اللهم بارك لوالديك كما ربياك حسن الخلق
وعلى فكره ظبطت الكروت وكلها المايكروتك شافها تما التمام

raedjom
07-07-2010, 11:06 PM
جزاكم الله خيرا وشكرا لمروركم

dawdaw
09-07-2010, 03:45 AM
ٍوال صغير هو بالنسبه للدمج بطريقة ال pcc
لازم الخطين يكونوا من شركتين مختلفتين ولا ممكن الخطين من نفس الشركه

hazem_amer7
10-07-2010, 05:27 PM
ٍوال صغير هو بالنسبه للدمج بطريقة ال pcc
لازم الخطين يكونوا من شركتين مختلفتين ولا ممكن الخطين من نفس الشركه

شركتين مختلفتين أو شركة واحدة مفيش مشكلة لو حصل ليك مشكلة فى الدمج لأن الشركتين مختلفتين بيكون المشكلة فقط من DNS

فتقوم بستخدام Global DNS

like OpenDNS

208.67.222.222
208.67.220.220

figo1010
11-07-2010, 02:22 AM
ماشاء الله عليك ياباشمهندس بجد عمل راااااااااائع
بس انا ليا استفسار بسيط لو سمحت
الشرح على الفرشوال ماشين انت عامل كارت الانترنال فرشوال لانك كنت بتجرب على وندوز فرشوال برضه
طب بالنسبه للشبكه الفعليه؟ يعنى لو عوزت اخرج النت على جهاز او نسخه وندوز basic هخلى الانترنال فرشوال برضه ولا هختار الكارت التانى اللى فى الكيسه ؟؟؟؟؟
ارجو سرعه الافاده من حضرتك

figo1010
11-07-2010, 03:03 AM
انا اسف جدا مخدش بالى من الشرح كامل حضرتك شارح باستفاضه وانا عرفت الجواب واشتغل معايا تمام
شكرا جزيلا

atazaza
11-07-2010, 10:39 AM
جزاك الله خيرا لكن لو وضعت الأيزا على الفيرشوال لكن يكون الأأمر مستقر
الأفضل لحضرتك لو تريد التوزيع بالمايكروتيك والدمج به أيضا وفقط الأيزا للكاش استخدم وندوز سيرفر فى الفيزكال وجعل فى الفيرشوال ماكينة تضم الخطوط ثم تعطى الترافيك للأيزا الفيزكال ثم الأيزا يعطى الترافيك للمايكروتيك الفيرشوال الذى يقوم بالتوزيع على المستخدمين

الاخ حازم انا بعرف انك مشغول بس من وقت ما انتا وضعت الرد وانا بحاول انفذ العملية بس مو زابطة معاي ارجو المساعدة ووضع مخطط يعني كيف بدي اخلي النت يدخل على فيرجيوال مشين ( مايكروتك للدمج ) ثم الى ايزا سيرفر فعلي ثم الى فيرجيوال مشين ( مايكروتك هوت سبوت ) والله الامور مو واضحة من حيث ترتيب الكروت في الفيرجيوال مشين

popbo2018
15-07-2010, 05:57 PM
كيف يمكننى الإستفادة من الكاش فى حالة الدمج عن طريق pcc والخروج من كيسة واحدة؟

dawdaw
19-07-2010, 01:31 PM
بعد عمل الدمج و نجاحه
بعد كده لقيت ان السحب من الخط الاول فقط
و مش بيسحب من الخط التانى
اوقف الخط الاول و اشغل التانى
السحب شغال من الخط التانى
لكن الاتنين مع بعض مش بيتسحب منهم

popbo2018
20-07-2010, 12:10 AM
أنا فعلا لاحظت موضوع السحب ده من خط واحد مثل الأخ Dawdaw اية السبب فى هذه المشكلة

dawdaw
20-07-2010, 01:31 AM
أنا فعلا لاحظت موضوع السحب ده من خط واحد مثل الأخ Dawdaw اية السبب فى هذه المشكلة

طلعت فى غلطه عندى انى مستخدم دى ان اس واحد من كل شركه + انى كنت عامل فصل التصفح عن الدونلود

لازم نستخدم توب دى ان اس
و تم حل المشكله

popbo2018
23-07-2010, 01:00 PM
مع التجربة لكنى مستخد د ن س تى اءى داتا مع العلم ان الخطين عندى من نفس الشركة

popbo2018
24-07-2010, 03:01 PM
مشكلتى الأن هى عند تفعيل الكاش المواقع لا تعمل

elouny
08-08-2010, 10:45 AM
شكرااااااااااااااااا جزيراا
ارجو الحل عندى مشكله فى الهوت سبوت وهى رساله بتطلعلى فى الlog وهى ghcp 1 assigned 192.168.0.8 to 00:19:b6:15:02:97
وكذا رقم وطبعا مبتتطلع صفحه log in عند الزبون
ارجو الرد سريعا

islam_elasal
19-08-2010, 06:00 PM
(( ما يلفظ من قول إلا لديه رقيب عتيد ))

كل اللى اقدر اقولهولك شكرا لك كثيرا وجزاك الله كل خير يا raedjom


بالاخص الاخ اللى فى الشرح وهو حازم عامر

raedjom
19-08-2010, 09:19 PM
كل عام وانت بالف خير وشكرا لمرورك

فراس البرق
22-08-2010, 01:18 AM
شكرا لك جدا جدا

midonet
05-09-2010, 08:33 AM
مشكووووووووووووووووووووووووووووووووووووووووووووووو وووووووووووووووووووووووووووووووووووووووووووووووووو وووووووووووور

popbo2018
05-10-2010, 11:17 AM
والله غبت علينا يا حازم انت فين

ahmed_hany07
09-10-2010, 07:13 PM
تسلم ايدك ومشكووووووووووور على مجهودك الرائع

acksaray
13-10-2010, 02:50 PM
أخي عامر مشكور على الشرح الهادف
أعاني من مشكلة كبيرة وأرجو المساعدة الفورية وإلا انهارت شبكتي
أنجزت الهوتسبوت وكل شيء بخصوص السيرفير . ولكن الطامة أتت عندما أوصلت المايكروتيك الأكسيس بونت .
لم أعد أستطيع أن أتحكم بنقاط الوارليس ودائما ينقطع النت عن المشتركين الذين يعملون على الوايلس ........

zedibo
16-10-2010, 07:00 PM
مشكووووووووووووووووووووووووووووووووووووووووووووووو وووور

walied tawfek
18-10-2010, 11:04 PM
غفر الله لك وأسكنك فسيح جناته

Mohamed Elhusseiny
26-10-2010, 10:56 PM
ربنا يكرمك و يوفقك بم فيه خير للجميع

hitman_00111
28-10-2010, 04:37 AM
شــــــــــــــــــكرا أخى حازم على المجهود الرائع جزاك الله عنه كل خير وجعله فى ميزان حسناتك لكن فيه حاجه برده كنت عايزك تشرحها اذا كان عندك علم بيها وهى مجموعه البروتوكولات الموجوده فى الميكروتك وخاصيه المانجل أيضا لان فيه اوامر كتير جدااا وفيه قوايم اكتر فى الميكروتك الواحد مش عارف فعلا عنها اى حاجه خالص سلامى ليك

abdel monam
31-10-2010, 10:31 PM
السلام عليكمورحمة الله وبركاته
اخوتى فى الله امنى من المولى العلى القدير ان تكونوا بخير وفى افضل حال-اتمنى ان لا اثقل على احد
( الشبكة عندى صغيرة جدا يعنى مفيش مشركين كتير الان ومع ذلك ضبط اثنين منهم بيسرق
ويدى شخص اخرنت من سويتش عنده قلت اعمل الموضوع ده (ميكروتك طبعا)وطبقت من الشروحات كتييير وتهت كتييييييييييير
الى ان وصلت الى نتيجة وكله تمام لاكن لم استطع ان اتقن الموضوع كويس
فمن فضلكم و بالخص الاستاذ حازم عمر اليى تعلمت منه كتير ربنا يكرمه هو والاخرين
من الاخر عاوز ابقى خبيييييييير ميكروتك ممكن وكيف يتم ذلك ارجو النصيحة مع العلم انى اعمل فى مجال الصيانة للاجهزة)
ولكم الف شكر وتقدير مع تمنياتى لكم بدوام العافية فى الدين والدنيا والاخرة = رجاء لا امر حل مشكلة
صادفتنى هى ---
النسخة mikrotik 3.3
1- تكرار الماك ادرس مرتين حصلت مرة واكثر
2- وبلاقى العميل واخد ايبى غير اللى انا مدهيوله
3-
اخيكم عبد المنعم - ياهو monam_1969 والسلام عليكمورحمة الله وبركاته

matrix-tech
01-11-2010, 08:54 AM
تسلم على الموضوع الجميل الشامل إذا أمكن ممكن عايز أدمج خطين على روتر بورد 433ah مشكلتى انك قلت أنو محتاج 2 لان وسويتش بس وفى الكود لاقيت 3 لانات

sobr_star2003
01-11-2010, 01:01 PM
بارك الله فيك يا اخ حازم انا عندى استفسار بسيط فى الدمج على النسخه 2.9.27 دلوقتى انت بتقول ان الرواتر تكون على سوتش واحد ونا خد من السويتش ده وصله ودخله على الاكسترنال طيب انت فى الكود اللى حاطه فيه ether1 ether2 ether3 معنى انا اركب فى المكنه بتاعتى اللى انا شغال بيها فعلى 3 كروت واخط الروترين على سويتش بردو ولا الكود ده على الفيرشول ماشين فقط

walied tawfek
02-11-2010, 04:32 PM
غفر الله لك ولوالديك وادخلكم جنته

titosaif
08-11-2010, 01:26 AM
رابط الفيديو رقم خمسة مش شغال ارجو اعادة الرفع على الميديا فير

made_00x
11-11-2010, 11:59 AM
بارك الله فيك
لكن انا عندي مشكله
في الدرس الاول
اني البينج

popbo2018
21-11-2010, 01:14 PM
ايه الغيبة دى كلها يا عم حازم

troxy
30-11-2010, 03:01 AM
جزاكم الله الخير و أنعم عليكم و علي أهلكم أجمعين بالصحة و دوام العمر والعافية و أتاكم من علمه ما لا حصر له و أري منكم حسن الأداء و أتقان العمل فعلم يا أخي أن الله يحب من أتقن عمله و جزاكم كل خير و لي طلب أن تتطرح علينا جزئية غلق المواقع الأباحية بأفضل طريقة و أكبر مجموعة من المواقع الأباحية لتجنب فتحها علي الشبكة

تحت التجربة و نتابع معكم باقي الموضوع

وفقكم الله ما فيه الخي لنا و لكم و للناس أجمعين
أمين

NewCool
09-12-2010, 06:19 PM
مشكله ارجو الرد السريع ..
بعد تسطيب الهوت سبوت كما مذكور بالشرح لا تظهر صفحة الدخول فى جهاز العميل ومع مسح الهوت السبوت اللى اتسطب تانى يظهر البنج على السيفر .. عمل هوت سبوت يجعل البنج يتوقف ولا يظهر صفحة دخول وهكذا
ارجو المساعدة سريعا .. شكرا

mohokhedr
11-01-2011, 10:06 PM
thankkkkk you

ahmed_lahza
15-01-2011, 12:08 PM
بارك الله فيك وزيدك من علمو

Ramy_Ramy
22-01-2011, 10:10 AM
أخي عامر مشكور على الشرح الهادف
أعاني من مشكلة كبيرة وأرجو المساعدة الفورية وإلا انهارت شبكتي
أنجزت الهوتسبوت وكل شيء بخصوص السيرفير . ولكن الطامة أتت عندما أوصلت المايكروتيك الأكسيس بونت .
لم أعد أستطيع أن أتحكم بنقاط الوارليس ودائما ينقطع النت عن المشتركين الذين يعملون على الوايلس ........

اخي العزيز تزكر كلام معلمنا حازم اول عندما شرح ربط الاي بي بالماك مع كل حالة مختلفة في الاكسس ... انا عندي استخدم الاكسسات كلها من نوع تي بي لينك .. كل ما عليك الدخول الي القطعة من خيار نتورك في الاكسس اجعل النيتورك من ستاتيك الي دايناميك .. حتي يقدر يقراها الدي اتش سيبي وهوا الي يعطيها اي بي لانو في الغالب بيكون اي بي الاكس وهي دفوالت كالتالي 192.168.1.254 .. انت راح تقدر تشغلها على ستاتيك لكن مش حتقدر تشوفها عندك في الدي اتش سيبي خالص ولو ضفت الاي بي والماك بتاعونها يدوي حضلها wating ومش حتبان ولا راح تقدر تفوت على القطعة نفسها من عندك .. ولكن عند تغيرها الي دايناميك سيظهر اسم القطعة والماك ادرس بتاعها عند ما تشوفها تثبتها ستاتيك من الدي اتش سيبي حتي تقدر تشتغل على الهوت سبوت وتربط الايبيهات بالماكات فوقتها بتراجع شرح الاستاز حازم في ربط الايبيهات بالماكات في كل حالة مختلفة للأكسس.. واتمني من المولي تعالي ان يكون شرحي واضح

Ramy_Ramy
22-01-2011, 10:14 AM
وهذا شكر خاص جدا جدا جدا جدا جدا الي استاذنا وحبيبنا حازم لما يبثقه قلمه من علم في هذا المنتدي المشرف .. ولجهوده العظيمة التي لا تستحق الا كل تقدير وشكر واعجاب .. واتمني له دوام الصحة والعافية مع احر الاشواق القلبية مني لرؤية قلمه الذهبي في هذا المنتدي ... واتمني مرة اخري له دوام الصحة والعافية والبركات .. دمت ذخرا للعلم اخي حازم وبارك الله فيك ..

Ramy_Ramy
22-01-2011, 10:18 AM
يا جماعة انا في شي محيرني .. شو قصة كل الاعضاء بدهم يدمجوا خطوط الانترنت .. يعني معقول مصر طويلة عريضة ما فيها خطوط قوية .. لو ينفع يا شباب اوزع عليكوا خطوط من عندنا لاوزعلكوا احنا في فلسطين وغزة وصلت شركة بيزك تدي سرعة 100 ميجا adsl والناس مش عارفة تجيب 4 خط ميجا لسه ... غريبة

mohamedsqa
22-01-2011, 10:26 AM
هى دى مصر يا رامى

osama_soft
22-01-2011, 07:02 PM
شكرااااااااااااااااااااااااااااااااااااااااااااااا اااااااااااااااااا

alloshs
28-01-2011, 01:07 AM
اتصال الفيدو في مسنجر الهوتميل لا يعملبعد الدمج هل من حل

kezo
05-02-2011, 03:04 PM
الاخوه الكرام
تحيه طيبه
وفعلا موضوع يستحق كل التقدير والاحترام
ولكن ارجو من الاخوه الكرام
التاكد من رابط الملف الثالث
وان تكرم احد الاعضاء بوضع الرابط الصحيح فله جزيل الشكر
وخير الناس انفعهم للناس
وارجو الرابط سريعا لو تكرمتم

007007
07-02-2011, 12:41 PM
شكرنا اخى العزيز على الموضوع الشيق وارجو من اخى مدير المنتدا ان يسمح لى بالتخاطب معك على الرقم الخاص ولكم جزيل الشكر اخوكم محمد 0161386668

essammedo
16-02-2011, 12:40 AM
شكرا لك اخي الكريم انت افدنا كثيرا بهذه الشروحات التي لم ولن نصل اليها الي بفضلكم علينا ولحافظ الخير بداخلكم ولكم التوفيق والشكر وازادكم الله من علمه كي تعلمو سائر خلقة

essammedo
16-02-2011, 11:44 PM
بجد بجد تسلم ايدك يا باشا علي مجهودك الرائع دا انت حليت مشاكل ناس كتير والله

Ramy_Ramy
28-02-2011, 08:11 AM
يا عيني عليك يا باش مهندس ... يا شيخ روح الله يلعن الي يكرهك لانو الي متلك ما بينكره بس بينحب والله ومن حب اخوي حقيقي من القلب ... الله يخلف عليك ويفتحها عليك ويفتحلك ابواب الرزق ويزيدك علم وعافية ويحسن لك ولابويك في الارض والسماء ... سلمت اخي
والحمد لله بفضل ربنا وبفضلك يا باش مهندس نجحت معي طريقة الدمج تماما 100% على طريقة PCC وللعلم راوتر ADSL والتاني راوتر GlobeSurfer II وهو راوتر 3G ببطاقة SIM
تسلم اخي تسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسس سسسسسسسسسسسسسسسسسسسسسسسسسسسسلم والله يا غالي

kaplha
12-03-2011, 04:43 AM
بالنسبة للجزء التانى لما بنجى نعمل اختبار لل ping من الدقيقه 13.28 انا بيزهر عندى كلمة time out ليه
علما انى عامل ip منيوال
ممكن تفدنى والجزء الثالث غير موجود ممكن رابط اخر من فضلك

no3mangroup
20-03-2011, 10:28 PM
بارك الله فيك علي هذا الشرح القيم لكن ارجو منك ان ترفع الملف الثالث مره اخري لنه تم حذفه من الموقع وشكرا

ibb
23-03-2011, 02:01 AM
جزاك الله خير على هذا العمل الرائع غفر الله لك ولوالديك لكن يا غالي الملف الثالث يبدو أنه محذوف من السيرفير الرجاء أعادة رفعة مرة أخرى

nomads803
24-03-2011, 05:17 PM
لو سمحت انا عندى سؤال فى الأول خالص
دلوقتى انا سطبت الميكروتك وعملت الفيرشوال ماشين وكله تمام
بس مش عارف احط اى بى ايه وجات واى والدى ان اس على الجهاز اللى معمول سيرفر واللى من عليه هيخرج النت للمشتركين
فى الموضوع هنا كاتب 7.7.7.7 وطبعا ده مينفعش عندى
لو سمحت عايز افهم الحته دى بس

messi
05-04-2011, 02:33 AM
جزاك الله خيرا اخى و جعل مثواك الجنة

gadala
18-07-2011, 06:35 PM
اسف جدابس الملف رقمت الثالث غير موجود ارجو للاهميه اعاده رفعه

gadala
19-07-2011, 09:46 AM
ارجو من جميع اللاعضاء والمهندس الرائع صاحب الموضوع اعاده رفع الجزء الثالث مره اخري وهل يمكن التطبيق مباشرتا علي الشبكه ولا الاحسن الفرشول ماشين
كما اتمنا ان يكون في شرح فيديو او مصور لطريقه تحويل خط التلفون الي انتر نت وما هو افضل الروترات
كا اقوم بالشكر مره اخي لصاحب الموضوع الرائع

gadala
19-07-2011, 11:26 AM
السلام عليكم ورحمه الله وبركاته هو ممكن سؤال معلش بس انشاء الله لما اكون قادرعلي المساعد لن اتاخر عن احد
السؤال هو Address الي بنكتبه في الوان بيكنون علي اساس ايه لو علي اساس اني بستقبل مثلا وير لس وده الي بجيبه من الي بستقبل منه
طب لو انا جايب من تي داتا علي خط التلفون مثلا هعمل ايه

ahmedhabeeb
20-07-2011, 06:32 AM
موضوع فوق الممتاز
جزاك الله كل خير

gadala
25-07-2011, 01:59 PM
ارجو من جميع اللاعضاء والمهندس الرائع صاحب الموضوع اعاده رفع الجزء الثالث مره اخري وهل يمكن التطبيق مباشرتا علي الشبكه ولا الاحسن الفرشول ماشين
كما اتمنا ان يكون في شرح فيديو او مصور لطريقه تحويل خط التلفون الي انتر نت وما هو افضل الروترات
كا اقوم بالشكر مره اخي لصاحب الموضوع الرائع

بخصوص الجزئيه دي عرفتها اني بتعامل في address بالايبي الي مدهولي صاحب الخدمه والذي يوجد في rout بيكون ip الروتر وكذلك احال مع الويرليس كل الحكايه هما ايبي ليه وابي الروتر

gadala
25-07-2011, 02:02 PM
اه بخصوص الجزء الثالث لقيته في احدي مشاركاتك لاخري شكرا لك ايها العضو المتميز

محمد بلطية
19-11-2011, 03:15 PM
اولا 1000 شكر على الموضوع الاكثر من رائع ... عندى مشكلتين فى الدمج بطريقة ال pcc اولا تظبيط الكروت على الفيرشول ماشين ثانيا الايبهات بتاعت الرواتر عندى هى 192.168.1.254 و 192.168.1.1 هل لازم يكون الروترين مختلفين فى الايبهات بتاعتهم عشان اعرف ادمج ولا انا اقدر اغير اى بى اى روتر فيهم وهيبقى ازاى وشكرا

mostafa bahaa
21-11-2011, 04:05 PM
شكرا جدا على المجهود الرائع دا
كان ليا طلب بعد اذنك
انا لسه اول مره اسمع عن حاجه اسمها سيرفرات ودمج والكلام دا
انا عندى شبكه سرعتها 8 ميجا وشبكه سرعتها اربعه ميجا وكنت عاوز ادمجهم مع بعض
ياريت تقولى ازاى بس بالراحه و واحده واحده والخطوات بالتفصيل عشان انا لسه جديد ف الكلام دا

ahmed_hany07
21-11-2011, 04:36 PM
شكرا جدا على المجهود الرائع دا
كان ليا طلب بعد اذنك
انا لسه اول مره اسمع عن حاجه اسمها سيرفرات ودمج والكلام دا
انا عندى شبكه سرعتها 8 ميجا وشبكه سرعتها اربعه ميجا وكنت عاوز ادمجهم مع بعض
ياريت تقولى ازاى بس بالراحه و واحده واحده والخطوات بالتفصيل عشان انا لسه جديد ف الكلام دا
فقط للاعضاء المسجلين يمكنهم رؤية الروابطشرح-مصور-لعمليه-دمج-4-خطوط-بطريقه-pcc-وتحويل-الراوترات-بريدج-لتخفيف-الحمل-عليها

Egybar
30-11-2011, 09:40 AM
استفسار صغنطوط بس لما تشوف رسالتى .. الفيرشوال ماشين ده ينفع نشتغل بيه نت حقيقى ولا وهمى بس ... يعنى اقدر اخرج بيه نت للمشتركين والغى الكيسة التانية بتاعت الميكروتك دى وكان فى نسخة متكركة 3.3 للفيرشوال ماشين ينفع تتحط ع الكيسة التانية ولا لأ .. ولك منى جزيل الشكر

where_love2003
08-12-2011, 07:03 AM
انت راجل محترم وتستاهل كل التقدير والأحترام يا أستاذ حازمونتمنالك الخير والسعادة لك ولأهلك

عبودى
13-12-2011, 12:42 AM
بصراحه كلام جميل وشرح شيق جدا وانا استفادت كتير بس انا عندى مشكله انا نفذت طريقة دمج خطين على نسخه 2.9.27 وحطين تلات كروت لان فى الكيسه اتنين للرواتر وواحد لخروج النت واخدت الكود اللى موجود وعدلت فى الايبهات ولزقته فى النيوتيرمنال وجيت شغلت النت مسحبش الا من خط واحد بس علما بان عندى شركيتن نت مختلفين تى داتا ولينك ياريت المساعده لان انا مش عارف ادمج لحد الان الايبهات عندى
الروتر الاول 10.0.0.2
الروتر التانى 192.168.1.1
اى بى الخروج 10.5.50.1

flash_net
15-12-2011, 11:11 AM
ما شاء الله
مجهود رائع وممتاز ربنا يجعله في ميزان حسناتكم جميعا
رجاء لينك جديد للجزء الثالث لأنه مش شغال

hany_zinhum
04-01-2012, 02:52 PM
اخي الكريم .. جزاك الله خيرا علي الشرح الجميل جدا والمجهود الكبير الذي بزلته في الشرح وان شاء الله في تقدم مستمر

ممكن اللنك ده لانه مش شغال ؟؟

الملف الثالث : كيفية تستيب وندوز إكس بى على الفيرشوال ماشين وأخذ الإنترنت من الميكروتيك الى وندوز إكس بى الى متستب برده على الفيرشوال ماشين

ةشكرا جزيلا

elwhasham
09-02-2012, 10:53 PM
يا ريت يا بشمهندس حازم ترفع الفديو رقم 3 لو سمحت بعد ازنك وي سوئال تاني هل الكيسه بتعتي ينفع اعمل عليها السلفر وي اسيبو شغال علطول ؟
متشكر جدااااااااااااا

FALCONSKY2008
29-02-2012, 01:18 AM
جزيت الجنة

الباشا تلميذ
12-03-2012, 11:48 PM
شرح اكتر من رائع تسلم يا كبير

al3ashe8
18-03-2012, 12:12 AM
شكرا ع الشرح الجميل والرائع بصراحة مجهود ولا اروع الله يبارك فيكم, ياجماعة انا شغال مايكروتك ومن غير اي مشاكل ومطبقه في الشركة بس انا عندي مشكله هي انه انا عندي سيرفرات وكامرات عايز اعملها اكسس من النت عن طريق النات, ياريت لو حدا يقدر يفهمني اعمل ايه.

طهنشا
09-04-2012, 04:07 AM
الاخ الاستاذ حازم عامر / لك كل الاحترام والتقدير (كان الله فى عون العبد مادام العبد فى عون اخيه)صدق رسول الله عملت طريقة الدمج وبسم الله ماشاء الله سرعة الخطين تمام جذاك الله خير ولى استفسار صغير ممكن شرح البرود باند مع الدمج لان خرج النت للعملاء من الهوت سبوت بسرعة الخطين اما فى البرود باند خط واحد بس اللشغال ممكن الطريقة لو سمحت واسف على الاطالة جذاك الله عنا خير

alngm77
03-05-2012, 07:05 PM
مشكور اخى الكريم

lonelyness
05-05-2012, 09:50 PM
يا سيدى الفاضل الروابط لا تعمل بعد اذنك ممكن تعيد رفعها للاهميه ولك جزيل الشكر
جزاكم الله خيرا رجاء اعادة رفع الملفات

lonelyness
09-05-2012, 10:38 PM
جزاكم الله خيرا رجاء اعادة رفع الملفات

lonelyness
12-05-2012, 08:12 PM
يا جماعة المنتدي فاضي ! و ما في لي عندو ملفات موضوع مثبت !!!
جزاكم الله خيرا رجاء اعادة رفع الملفات

mido_104
27-05-2012, 04:15 PM
مشكووووووووووووووووووووووووووووووووووووووووور

rockdevo1
13-07-2012, 03:38 AM
نرجو من المشرفين ان يتم اعاده رفع البرامج لان الروابط لا تعمل وشكرا

Ahmad Saleh
01-09-2012, 08:31 AM
الله يبارك فيكم و يديكم الصحه يا رب
بس يا ريت بالله عليكم ترفعوا الملفات تاني لأنها كلها اتحذفت
او اي عضو حمل الملفات و محتفظ بيها بالله عليه يرفعها
الله يسترها معاكم يا رب

Ahmad Saleh
29-09-2012, 04:25 AM
ايه يا جماعه الناس هنا بخيلة كده ليه
اللي عنده الملفات يرفعها لو سمحتوا

mohamedxzx
29-09-2012, 07:22 PM
مش عارف يا جماعه الموضوع معدى ال15 صفحه تعليقات ومحدش محمل الملفات دى خالص

ahmed_hany07
29-09-2012, 08:51 PM
ياشباب متنسوش ان الموضوع من 4/2010
واناشد صاحب الموضوع باعادة رفع الملفات مرة اخرى
واذا لم يستطيع يرسل لى للتنسيق ورفع البيانات

سراب اللال
01-10-2012, 02:36 AM
اللـَّــ̯͡ھ يعطيك. العافيه قمه الإبدااااااع

makar1962
09-11-2012, 11:03 AM
السلام عليكم مشكور أخي
عمل ممتاز
ولكن الروابط كلها لا تعمل عندي
اين مشكل ؟ و شكرا

romantic_king
15-12-2012, 10:53 PM
اخي الفاضل كل الوابط معطلة ارجو رفع الملفات على مو قع تاني تح ــــــــــــــياتي اليكم

hazem_amer7
01-01-2013, 05:06 PM
رجاء من الأخوة الأفاضل المشرفين

وضع هذا الرابط كرابط مجمع فى المشاركة الأولى فى بداية الموضوع

فقط للاعضاء المسجلين يمكنهم رؤية الروابط (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)


وهو يحتوى على فيديوهات الشرح ومعظم الأدوات المستخدمة فى المايكروتيك سيرفر والأيزا سيرفر .

Aladdin
25-01-2013, 06:08 AM
السلام عليكم
كل روابط التحميل لاتعمل

mem11
09-02-2013, 01:57 PM
ياااااااااااريت تجديد الروابط لانها لا تعمل

هكرز المنتديات
04-04-2013, 08:20 PM
تسلم يمينك

عماد عزب
25-12-2013, 12:25 AM
متشكرين جداااا

ahmed ziz
28-12-2013, 09:37 AM
تسلم ايدك ياهندسة

ricflair
07-01-2014, 09:41 AM
موضوع جامد اوووى
بارك الله فيك

حماده باشا جماد
09-01-2014, 10:21 AM
مشكووووووووووووووووووووووووووووووووور

alaak5000
11-01-2014, 08:48 AM
تسلم ايدك جزاك الله خيرا

twlite
15-01-2014, 04:10 PM
مشكورررررررررررررررررررررررررر يا اخى

hanishh
18-01-2014, 06:49 PM
Virtual Machine Workstation 6.0

osama2008
26-01-2014, 08:26 PM
شكراربنا يوفق الجميع

osama2008
26-01-2014, 08:33 PM
شكراربنا يوفق الجميع

ahmadabdeen
29-01-2014, 12:24 PM
مشكوووووووووووووووورررررررررررررررررررررر

mohamed fawzy
28-02-2014, 08:53 PM
سلمت يدااااااااااااااااااااااااااااااااااك

colmen
28-02-2014, 11:36 PM
بارك الله فيك

وجعلك بدوام الصحه والعافية ان شاء الله

sbewn
02-03-2014, 01:34 AM
thankssssssssssssss

alsoni
02-03-2014, 09:32 AM
جزاك الله خير الجزاء وجعله فى ميزان حسناتك

ons
03-03-2014, 09:07 PM
مشكور خياك الله

kaza1
03-03-2014, 10:11 PM
جزاك الله خيرا أخى الكريم

محمد البديوى
05-03-2014, 02:56 AM
مشكوررررررررررررررررررررررر

Aboody
05-03-2014, 04:06 AM
مشكوووووووووور

رمضان محمود على
10-03-2014, 01:50 AM
لكم الشكر الخالص مع التقدير

salah koko
12-03-2014, 10:26 PM
شكرا على المجهود الرائععععععععععععععع

ramyy
13-03-2014, 09:31 PM
تمام ياغالى متشكر جدا

Haytham.elzaiyat
29-03-2014, 12:36 AM
مشكووووووووووووووووور

mokh_mokh
29-03-2014, 01:24 PM
الروابط لاتعمل

t-sadat
04-04-2014, 11:31 PM
شكرا جزيلا شرح 100 100

aboudi2007
05-04-2014, 12:26 AM
thnxxxxxxxxxxxxxxxxxxxxxxxxxx

volkano_cup
08-04-2014, 10:47 AM
بارك الله فيك

goba
09-04-2014, 11:05 AM
gooooooooooooooooooooooooooooooooooooooood

osamaking122
24-04-2014, 12:35 AM
مشكوررررررررررررررررررررررررررررررررررررررر