المساعد الشخصي الرقمي

مشاهدة النسخة كاملة : برمجة ميكروتك كامل من التيرمنال وسكربتات مفيدة



Dr-R()()T
27-04-2009, 03:00 AM
مرحبا اصدقائب الاعزاء اقدم لكم اليوم سكربتات جاهزة لبرمجة ميكروتك بالكامل



طبعا الرجااااااء الانتباه الى الاي بيات وفيما يلائمك وتغيرها الى المطلوب لك




نفترض ان الوان هو 10.0.0.1 و الاي بي الداخلي هو 192.168.0.1






/ interface




set ether1 name=lan




set ether2 name=wan





/ ip address




add address=192.168.0.1/24 network=192.168.0.0 broadcast=192.168.0.255 interface=lan




add address=10.0.0.2/24 network=10.0.0.0 broadcast=10.0.0.255 interface=wan





/ ip firewall nat




add chain=srcnat out-interface=wan action=masquerade comment="NAT to wan" disabled=no





/ ip upnp interfaces




add interface=wan type=external




add interface=lan type=internal





/ ip route




add dst-address=8.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=16.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=32.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=64.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=96.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=128.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=207.0.0.0/8 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="MICROSOFT" disabled=no




add dst-address=208.65.0.0/16 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="YOUTUBE" disabled=no




add dst-address=208.67.0.0/16 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="GOOGLE" disabled=no




add dst-address=209.0.0.0/28 gateway=192.168.0.1 distance=1 scope=255 \




target-scope=10 comment="ORKUT" disabled=no





/ ip route




add dst-address=8.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=16.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=32.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=64.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=96.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=128.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="INTERNATIONAL SITES" disabled=no




add dst-address=207.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="MICROSOFT" disabled=no




add dst-address=208.65.0.0/16 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="YOUTUBE" disabled=no




add dst-address=208.67.0.0/16 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="GOOGLE" disabled=no




add dst-address=209.0.0.0/28 gateway=10.0.0.1 distance=1 scope=255 \




target-scope=10 comment="ORKUT" disabled=no








اعداد الكاش





/ ip firewall nat




add chain=dstnat dst-port=80 protocol=tcp action=redirect to-ports=3128 comment="PROXY REDIRECTION" disabled=no





/ ip web-proxy




set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes parent-proxy=0.0.0.0:0 cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system max-cache-size=380000KiB max-ram-cache-size=64000KiB





/ ip web-proxy access




add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no





/ip firewall filter




add chain=input dst-port=3128 protocol=tcp in-interface=wan action=drop comment="EXTERNAL PROXY BLOCK" disabled=no








تحديد سرعة برامج p2p والضارة جدا خليتها لكم 1 كيلو تحميل 1 كيلو رفع





/ ip firewall mangle




add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="MARK P2P" disabled=no




add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" disabled=no





/ queue tree




add name="P2P-Down" parent=global-in packet-mark=p2p limit-at=0 queue=default priority=8 max-limit=1000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no




add name="P2P-Up" parent=global-out packet-mark=p2p limit-at=0 queue=default priority=8 max-limit=1000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no






اعداد dns وركزو تغيرو الاي بي الى الدي ان اس الخاص ب isp الخاص بك او الي ماخذ منه خط باك بون






/ ip dns set primary-dns=111.111.111.111




/ ip dns set secondary-dns=222.222.222.222








اعداد الفايرول فلتر





/ ip firewall filter




add chain=forward protocol=tcp connection-limit=25,32 limit=1,5 action=drop comment="LIMIT USER CONECTION TO 25" disabled=no




add chain=input connection-state=invalid action=drop comment="DROP INVALID CONNECTIONS" disabled=no




add chain=customer connection-state=invalid action=drop comment="DROP INVALID CONNEECTION PACKETS" disabled=no




add chain=customer connection-state=established action=accept comment="ALLOW ESTABLISHED CONNECTIONS" disabled=no




add chain=customer connection-state=related action=accept comment="ALLOW RELATED CONNECTIONS" disabled=no




add chain=customer action=log log-prefix="customer_drop" comment="LOG DROPPED CONNECTIONS" disabled=no




add chain=forward protocol=tcp src-port=135-139 action=drop comment="NETBEUI" disabled=no




add chain=customer action=drop comment="DROP AND LOG EVERYTHING ELSE" disabled=no




add chain=forward protocol=tcp dst-port=3306 action=drop comment="VIRUS" disabled=no




add chain=forward protocol=tcp dst-port=1025 action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=winmx connection-limit=10,32 limit=1,3 action=drop comment="P2P" disabled=no




add chain=forward protocol=tcp p2p=warez connection-limit=10,32 limit=1,3 action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=bit-torrent connection-limit=10,32 limit=1,3 connection-state=new action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=edonkey connection-limit=10,32 limit=1,3 connection-state=new action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=gnutella connection-limit=10,32 limit=1,3 action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=fasttrack connection-limit=10,32 limit=1,3 action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=fasttrack connection-limit=10,32 limit=1,3 action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=direct-connect connection-limit=10,32 limit=1,3 action=drop comment="" disabled=no




add chain=forward protocol=tcp p2p=blubster connection-limit=10,32 limit=1,3 action=drop comment="" disabled=no




add chain=forward protocol=tcp tcp-flags=fin,syn,rst,ack limit=1,5 action=accept comment="" disabled=no




add chain=input protocol=tcp tcp-flags=fin,syn,rst,ack limit=1,5 action=accept comment="SYN-FLOOD" disabled=no




add chain=input protocol=icmp icmp-options=8:0 limit=1,5 action=accept comment="DOS ATTACK" disabled=no




add chain=forward protocol=icmp icmp-options=8:0 limit=1,5 action=accept comment="" disabled=no




add chain=output protocol=icmp connection-state=invalid action=drop comment="TRANSLATION NAT BUG" disabled=no




add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="PORT SCANNERS TO LIST" disabled=no




add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="NMAP FIN STEALTH" disabled=no




add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="SYN/FINn" disabled=no




add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="SYN/RST" disabled=no




add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!ack action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="FIN/PSH/URG" disabled=no




add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="ALL/ALL" disabled=no




add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="NMAP NULL" disabled=no




add chain=input src-address-list="pscanners" action=drop comment="DROPPING PORT SCANNERS" disabled=no




add chain=forward protocol=tcp dst-port=0 action=drop comment="REX VIRUS" disabled=no




add chain=forward protocol=tcp dst-port=12345 action=drop comment="NETBUS" disabled=no






اعداد dhcp server





/ ip pool




add name="pool_clients" ranges=192.168.0.10-192.168.0.240





/ ip dhcp-server




add name="dhcp_clients" interface=lan lease-time=1d address-pool=pool_clients bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no





/ ip dhcp-server network




add address=192.168.0.0/24 gateway=192.168.0.1 netmask=24 dns-server=111.111.111.111,222.222.222.222 comment="DHCP Server Range"





/ ip dhcp-server




config set store-leases-disk=5m








حجب اجهزة الزبون من الاتصال باجهزة الزبون الاخرى على كل البورتات




/ ip firewall filter




add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no






تحويل كامل ترفك الزبون الى الوان





/ ip route




add dst-address=0.0.0.0/0 gateway=10.0.0.1 scope=255 target-scope=10 routing-mark=Route_wan comment="Market packets redirect to port Route_wan" disabled=no





/ ip firewall mangle




add chain=prerouting protocol=tcp action=mark-routing new-routing-mark=Route_wan passthrough=yes in-interface=lan comment="Redirect port to Route_wan" disabled=no




add chain=prerouting routing-mark=Route_wan action=mark-packet new-packet-mark=Route_wan passthrough=yes comment="Market packets to Route_wan" disabled=no







/ interface ethernet




set wan name="wan" arp=proxy-arp comment="" disabled=no





/ ip firewall nat




add chain=dstnat action=redirect to-ports=3128 src-address=!210.220.230.0 dst-port=80 protocol=tcp comment="PROXY-WEB/JUMP VALID IP" disabled=no




add chain=dstnat action=passthrough src-address=210.220.230.0/24 comment="VALID IP TO CLIENTS" disabled=no





/ ppp profile




add name="pppoe_palmcse_128K_256K" use-compression=no use-vj-compression=no use-encryption=no only-one=yes change-tcp-mss=yes rate-limit=128k/256k dns-server=111.111.111.111,222.222.222.222 comment=""





/ interface pppoe-server server




add service-name="pppoe_server" interface=wan max-mtu=1480 max-mru=1480 authentication=pap,chap,mschap1,mschap2 keepalive-timeout=10 one-session-per-host=yes max-sessions=0 default-profile= pppoe_palmcse_128K_256K disabled=no





/ ppp secret




add name="palmcse" service=pppoe password="test" profile= pppoe_palmcse_128K_256K remote-address=210.220.230.240 routes="" limit-bytes-in=0 limit-bytes-out=0 comment="" disabled=no






اعداد اليوزر منجر ولكن ركزو على هاي الامور




#USER MANAGER ACTIVE SESSIONS LIMITED AT:




#SIMULTANEOUS USE: L3=10 L4=10 L5=10 L6=UNLIMITED IN 2.9 VERSION




#SIMULTANEOUS USE: L3=10 L4=20 L5=50 L6=UNLIMITED IN 3.X VERSION




#READ MORE AT فقط للاعضاء المسجلين يمكنهم رؤية الروابط (فقط للاعضاء المسجلين يمكنهم رؤية الروابط 2e%6d%69%6b%72%6f%74%69%6b%2e%63%6f%6d%2f%70%72%69 %63%65%6c%69%73%74%2e%70%68%70%3f%73%65%63%74%3d%3 1)




لاعداد السيرفر يوزر منجر





/ radius add called-id="" domain="" address=10.0.0.1 secret="123456" authentication-port=1812 accounting-port=1813 timeout=300ms accounting-backup=no realm="" comment="" disabled=no





/ radius incoming set accept=yes port=1700





/ ppp aaa set use-radius=yes accounting=yes interim-update=10s




/ radius add service=ppp address=10.0.0.1 secret="123456"





/ ip hotspot profile set hsprof1 use-radius=yes




/ radius add service=hotspot address=10.0.0.1 secret="secretkey"




/ radius add service=hotspot





/ tool user-manager customer add login=admin password=pass123 permissions=owner





/ tool user-manager customer add subscriber=admin login="clients" password="pass123" permissions=read-write comment="" disabled=no





/ tool user-manager router add subscriber=admin name="ServerNET" ip-address=10.0.0.1 shared-secret="123456" log=auth-ok,auth-fail,acct-ok,acct-fail comment="" disabled=no







لاضافة يوزر عن طريق اليوزر منجر




/ tool user-manager user add subscriber=admin name="palmcse" password="test" pool-name="pppoe" group-name="100k/256k" comment="" disabled=no






لتغير سرعة اليوزر بعد منتصف اليل





system scheduler add name=SpeedLeftMidnight start-date=feb/13/1977 start-time=01:30:00 interval=24:00:00 on-event="ppp profile set 100k/256k rate-limit=384k/384k




/queue tree set P2P-Down max-limit=256000




/queue tree set P2P-Up max-limit=256000"









لتنظيف البروكسي سيرفر او الكاش كل 3 ايام





/ system script




add name="proxyclear" source=":log info \"Cleaning web-proxy\" \n




/ ip web-proxy set enabled=no \n




:delay 60s \n




/ ip web-proxy clear-cache \n




:delay 60s \n




/ ip web-proxy set enabled=yes \n




:log info \"Clear web-proxy done\"




\n" \policy=ftp,reboot,read,write,policy,test,winbox,p assword





/ system scheduler




add name="palmcse_proxyclear" on-event=proxyclear start-date=feb/13/1977 start-time=04:10:00 interval=72:00:00 comment="" disabled=no







سكربت لاخذ باك اب يومي





/ system script




add name="abackup" source="/sys bac sa name=\(\[/sys id g na\] . \"_\" . \




\[:pick \[/sys cl g da\] 7 11\] . \[:pick \[/sys cl g da\] 0 3\] . \[:pick \




\[/sys cl g da\] 4 6\]\)\n




\n/ export file=\(\[/sys id g na\] . \"_\" . \




\[:pick \[/sys cl g da\] 7 11\] . \[:pick \[/sys cl g da\] 0 3\] . \[:pick \




\[/sys cl g da\] 4 6\]\)" \




policy=ftp,reboot,read,write,policy,test,winbox,pa ssword





/ system scheduler




add name="palmcse_abackup" on-event="abackup" interval=24:00:00 start-time=23:59:30 comment="Auto backup script"







سكربت لعمل ربوت او اعادة تشغيل تلقائية كل 3 ايام لمن يحب يعدل بالي يريحة





/ system script




add name="areboot" source="/system reboot" \ policy=ftp,reboot,read,write,policy,test,winbox,pa ssword





/ system scheduler




add name="m4d3_areboot" on-event="areboot" interval=72:00:00 start-time=02:00:00 comment="Auto reboot script"






سكربت لتحديد سرعة youtube الى 150 كيلو فقط





/ ip firewall address-list




add list=youtube address=64.0.0.0/8 comment="YOUTUBE" disabled=no




add list=youtube address=72.0.0.0/8 comment="" disabled=no




add list=youtube address=84.0.0.0/8 comment="" disabled=no




add list=youtube address=208.65.153.224/27 comment="" disabled=no




add list=youtube address=209.85.239.0/24 comment="" disabled=no





/ ip firewall mangle




add chain=prerouting action=mark-connection new-connection-mark=youtube_conn passthrough=yes src-address-list=youtube comment="YOUTUBE traffic" disabled=no




add chain=prerouting action=mark-packet new-packet-mark=youtube passthrough=yes connection-mark=youtube_conn comment="" disabled=no





/ queue tree




add name="YOUTUBE" parent=global-total packet-mark=youtube limit-at=0 queue=default priority=7 max-limit=150000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no





/ ip route




add dst-address=64.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no




add dst-address=72.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no




add dst-address=84.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no




add dst-address=208.65.153.224/27 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no




add dst-address=209.85.239.0/24 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no







وبهذا نكون انتهينا اصدقائي




من يحب ان اعمل له سكربت لود بلنس لخطين او 3 او 4 او 5 او 6 او 7 او 8 او أي اعدداات اخرى يراسلني على الاميل al3zab@live.com (فقط للاعضاء المسجلين يمكنهم رؤية الروابط 7a%61%62%40%6c%69%76%65%2e%63%6f%6d)




رسالة وليس شاتنك لانشغالي الشديد وقلت وقتي اعذروني



ان اصبت فهذا العمل لوجه الله وان اخطئت فمن نفسي والشيطان




اخوكم dr-root(palmcse)


:image059:

A_Baidak
27-04-2009, 08:06 AM
تسلم تسلم تسلم حبيب قلبى

بارك الله فيك اخى العزيز وجزاك الله كل خير

فعلا مجموعه من اللسكربتات الهامه جدا جدا جدا

جزاك الله كل خير تم التثبيت للاهميه

galgal205
27-04-2009, 12:43 PM
شكرا جدا يامعلم علي الاسكربتات وجزاك الله عنا خيرا

aboramah
27-04-2009, 03:30 PM
الله ينور عليك هوه ده الشغل المظبوط

fox0102270687
27-04-2009, 03:34 PM
مجهود عظيم . . .

بس عايز اعرف الاسكربتات دي تشتغل 2.27 ولا 3 ولا ممكن تشتغل علي اي نسخه ؟

وشكر علي مجهودكم العظيم وانتظر المزيد منكم .

وعليكم السلام ورحمة الله وبركاته

saadelemam
27-04-2009, 08:56 PM
بسم الله
والله يا أخى مجهود تشكر عليه
ولو أمكن يعنى أنا الوان بتاعى 192.168.0.252 والجيتواى بتاعه 192.168.0.1 وإسم الكارت wan
وعندى 3 لان الأول 10.5.50.1 وإسم الكارتnetworky
والثانى 192.168.1.1 وإسم الكارت saiper
والثالث 10.0.0.1 وإسم الكارت test
وعاوز بعد إذنك أفعل الهوت إسبوت على نيتووركى وتيست وكارت السيبر يوزع من الدى إتش سى بى
ولو فيها مضايقه يبقى الكاش كمان
نسختى 3.13 مكركه راماتى 1.5 جيجا هارد ثمانين
أظن كده تقريبا كأنك قاعد معايا وعشان تبقى العمليه خلصانه بوزع سلكى موش وايرلس
وربنا معاك بقا
فى إنتظار ردك

sendbad112
28-04-2009, 04:22 AM
انت كدا استــــــــــــــــــــــــــــــــــاذ

mo7med
28-04-2009, 08:25 AM
مشكور اخي العزيز وبارك الله فيك

وبانتظار المزيد من مشاركاتك الفعالة

تحياتي

saadelemam
28-04-2009, 02:12 PM
بسم الله
والله يا أخى مجهود تشكر عليه
ولو أمكن يعنى أنا الوان بتاعى 192.168.0.252 والجيتواى بتاعه 192.168.0.1 وإسم الكارت wan
وعندى 3 لان الأول 10.5.50.1 وإسم الكارتnetworky
والثانى 192.168.1.1 وإسم الكارت saiper
والثالث 10.0.0.1 وإسم الكارت test
وعاوز بعد إذنك أفعل الهوت إسبوت على نيتووركى وتيست وكارت السيبر يوزع من الدى إتش سى بى
ولو فيها مضايقه يبقى الكاش كمان
نسختى 3.13 مكركه راماتى 1.5 جيجا هارد ثمانين
أظن كده تقريبا كأنك قاعد معايا وعشان تبقى العمليه خلصانه بوزع سلكى موش وايرلس
وربنا معاك بقا
فى إنتظار ردك


وعدى يوم وإتنين وكنت متأكد
إنك هتفضلى
ياباشا دا أساسى
ي إما تنفض أو تدينى حاجه ناقصه
زى الإسكريبت إلى إنت حاطه بالظبط
وعلى العموم إلى إنت عاوزه أهوه
وإلى معرفش إيه فايدة كتابته أصلا
شكرا شكرا شاكر شاكر مشكور مشكور
شكرا شكرا شاكر شاكر مشكور مشكور
شكرا شكرا شاكر شاكر مشكور مشكور
شكرا شكرا شاكر شاكر مشكور مشكور
شكرا شكرا شاكر شاكر مشكور مشكور
ولازم أعدى البحور

masy
28-04-2009, 07:21 PM
مجهود عظيم من اخر راقى شكرا جزيلا اخى الفاضل

mohamed1981
29-04-2009, 12:45 AM
سلمت يداك اخوي علي هذه الاسكربتات الهامه

preans_2007
29-04-2009, 03:49 PM
احب اقولك يا مان انت برنسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسس سسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسسس
شكرا اوى اواى اوى وربنا يديك على اد نيتك

sendbad112
29-04-2009, 04:07 PM
تسلم تسلم تسلم

Dr-R()()T
29-04-2009, 07:35 PM
مشكورين اخواني على المرور واسف على انشغالي وعدم الرد السريع

Dr-R()()T
29-04-2009, 08:29 PM
اخي (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)saadelemam اليك الاعدادات واسف على تاخري مرة اخرى
(فقط للاعضاء المسجلين يمكنهم رؤية الروابط)
موضوعك بيلخبط الراس شوية خصوصا انو التسميات والامور الاخرى وركز على كل الكود وحاول صلح بالي ينفع معك


/ interface
set ether1 name=wan
set ether2 name=networky
set ether3 name=saiper
set ether4 name=test

/ ip address
add address=192.168.0.252/24 network=192.168.0.0 broadcast=192.168.0.255 interface=wan
add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 interface=networky
add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=saiper
add address=10.0.0.1/24 network=10.0.0.0 broadcast=10.0.0.255 interface=test

/ ip firewall nat
add chain=srcnat out-interface=wan action=masquerade comment="NAT to wan" disabled=no

/ ip upnp interfaces
add interface=wan type=external
add interface=networky type=internal
add interface=saiper type=internal
add interface=test type=internal

/ ip route

add dst-address=0.0.0.0 gateway=192.168.0.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no
add dst-address=0.0.0.0 gateway=192.168.1.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no
add dst-address=0.0.0.0 gateway=10.0.0.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no
add dst-address=0.0.0.0 gateway=10.5.50.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no


/ ip firewall nat
add chain=dstnat dst-port=80 protocol=tcp action=redirect to-ports=8080 comment="PROXY REDIRECTION (by root)" disabled=no

/ ip web-proxy
set enabled=yes src-address=0.0.0.0 port=8080 hostname="proxy-in" transparent-proxy=yes parent-proxy=0.0.0.0:0 cache-administrator="al3zab@live.com" max-object-size=4096KiB cache-drive=system max-cache-size=380000KiB max-ram-cache-size=64000KiB

/ ip web-proxy access
add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no

/ip firewall filter
add chain=input dst-port=8080 protocol=tcp in-interface=wan action=drop comment="EXTERNAL PROXY BLOCK" disabled=no


/ ip firewall mangle
add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="MARK P2P" disabled=no
add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" disabled=no

/ queue tree
add name="P2P-Down" parent=global-in packet-mark=p2p limit-at=0 queue=default priority=8 max-limit=10000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="P2P-Up" parent=global-out packet-mark=p2p limit-at=0 queue=default priority=8 max-limit=10000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

/ ip dns set primary-dns=194.90.1.5
/ ip dns set secondary-dns=212.143.212.143


/ ip firewall filter
add chain=forward protocol=tcp connection-limit=25,32 limit=1,5 action=drop comment="LIMIT USER CONECTION TO 25" disabled=yes
add chain=input connection-state=invalid action=drop comment="DROP INVALID CONNECTIONS" disabled=yes
add chain=customer connection-state=invalid action=drop comment="DROP INVALID CONNEECTION PACKETS" disabled=yes
add chain=customer connection-state=established action=accept comment="ALLOW ESTABLISHED CONNECTIONS" disabled=yes
add chain=customer connection-state=related action=accept comment="ALLOW RELATED CONNECTIONS" disabled=yes
add chain=customer action=log log-prefix="customer_drop" comment="LOG DROPPED CONNECTIONS" disabled=yes
add chain=forward protocol=tcp src-port=135-139 action=drop comment="NETBEUI" disabled=yes
add chain=customer action=drop comment="DROP AND LOG EVERYTHING ELSE" disabled=yes
add chain=forward protocol=tcp dst-port=3306 action=drop comment="VIRUS" disabled=yes
add chain=forward protocol=tcp dst-port=1025 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=winmx connection-limit=10,32 limit=1,3 action=drop comment="P2P" disabled=yes
add chain=forward protocol=tcp p2p=warez connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=bit-torrent connection-limit=10,32 limit=1,3 connection-state=new action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=edonkey connection-limit=10,32 limit=1,3 connection-state=new action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=gnutella connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=fasttrack connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=fasttrack connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=direct-connect connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=blubster connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp tcp-flags=fin,syn,rst,ack limit=1,5 action=accept comment="" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,syn,rst,ack limit=1,5 action=accept comment="SYN-FLOOD" disabled=yes
add chain=input protocol=icmp icmp-options=8:0 limit=1,5 action=accept comment="DOS ATTACK" disabled=yes
add chain=forward protocol=icmp icmp-options=8:0 limit=1,5 action=accept comment="" disabled=yes
add chain=output protocol=icmp connection-state=invalid action=drop comment="TRANSLATION NAT BUG" disabled=yes
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="PORT SCANNERS TO LIST" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="NMAP FIN STEALTH" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="SYN/FINn" disabled=yes
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="SYN/RST" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!ack action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="FIN/PSH/URG" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="ALL/ALL" disabled=yes
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="NMAP NULL" disabled=yes
add chain=input src-address-list="pscanners" action=drop comment="DROPPING PORT SCANNERS" disabled=yes
add chain=forward protocol=tcp dst-port=0 action=drop comment="REX VIRUS" disabled=yes
add chain=forward protocol=tcp dst-port=12345 action=drop comment="NETBUS" disabled=yes





/ ip pool
add name="pool_clients" ranges=192.168.1.2-192.168.1.250
/ ip pool
add name="hs-pool-1" ranges=10.5.50.2-10.5.50.250
/ ip pool
add name="hs-pool-2" ranges=10.0.0.2-10.0.0.250

/ ip dhcp-server
add name="dhcp_clients" interface=networky lease-time=1d address-pool=hs-pool-1 bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no

/ ip dhcp-server network
add address=10.5.50.0/24 gateway=10.5.50.1 netmask=24 dns-server=194.90.1.5,212.143.212.143 comment="DHCP Server networky Range"


/ ip dhcp-server
add name="dhcp_siper" interface=saiper lease-time=1d address-pool=pool_clients bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no

/ ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1 netmask=24 dns-server=194.90.1.5,212.143.212.143 comment="DHCP Server Range"


/ ip dhcp-server
add name="dhcp_clients" interface=test lease-time=1d address-pool=hs-pool-2 bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no

/ ip dhcp-server network
add address=10.0.0.0/24 gateway=10.0.0.1 netmask=24 dns-server=194.90.1.5,212.143.212.143 comment="DHCP Server Range"

/ ip dhcp-server
config set store-leases-disk=15m


/ ip firewall filter
add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no

/ ip firewall filter
add chain=forward src-address=10.0.0.0/24 dst-address=10.0.0.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no

/ ip firewall filter
add chain=forward src-address=10.5.50.0/24 dst-address=10.5.50.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no

/ ip hotspot
add name="hotspot" interface="networky" address-pool=hs-pool-1 \
profile=hsprof1 idle-timeout=5m keepalive-timeout=none addresses-per-mac=1 \
disabled=no
/ ip hotspot service-port
set ftp ports=21 disabled=no
/ ip hotspot profile
set default name="default" hotspot-address=0.0.0.0 dns-name="" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
add name="hsprof1" hotspot-address=10.5.50.1 dns-name="فقط للاعضاء المسجلين يمكنهم رؤية الروابط" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
/ ip hotspot user
add name="admin" password="admin" profile=default comment="" disabled=no
/ ip hotspot user profile
set default name="default" idle-timeout=none keepalive-timeout=2m \
status-autorefresh=1m shared-users=1 transparent-proxy=yes \
open-status-page=always advertise=no
/ ip hotspot
add name="hotspot2" interface="test" address-pool=hs-pool-2 \
profile=hsprof1 idle-timeout=5m keepalive-timeout=none addresses-per-mac=1 \
disabled=no
/ ip hotspot service-port
set ftp ports=21 disabled=no
/ ip hotspot profile
set default name="default" hotspot-address=0.0.0.0 dns-name="" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
add name="hsprof1" hotspot-address=10.0.0.1 dns-name="فقط للاعضاء المسجلين يمكنهم رؤية الروابط" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
/ ip hotspot user
add name="admin" password="admin" profile=default comment="" disabled=no
/ ip hotspot user profile
set default name="default" idle-timeout=none keepalive-timeout=2m \
status-autorefresh=1m shared-users=1 transparent-proxy=yes \
open-status-page=always advertise=no
(فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

preans_2007
29-04-2009, 09:05 PM
يا دكتور انا عندى مشكله
عندى الكاش مش شغال مش عارف ليه ؟؟ ممكن تدينى كود احطه ويشتغل لان الكود الى انت كاتبه مش شغال معايا ومعلش هو ينفع تتدينى كمان كود لتسريع الخروج من الكاش
ملحوظه
lan:192.168.1.1
wan:192.168.100.100
شغال بالهوت اسبوت

Dr-R()()T
30-04-2009, 02:16 AM
صديقي العزيز preans_2007 (فقط للاعضاء المسجلين يمكنهم رؤية الروابط) الاعدادات سليمة واليك مرة اخرى وحاول التاكد من بروفايل سيرفر الهوت سبوت وضبطه على بورت 3128

/ ip firewall nat
add chain=dstnat dst-port=80 protocol=tcp action=redirect to-ports=3128 comment="PROXY REDIRECTION" disabled=no

/ ip web-proxy
set enabled=yes src-address=0.0.0.0 port=3128 hostname="proxy" transparent-proxy=yes parent-proxy=0.0.0.0:0 cache-administrator="webmaster" max-object-size=4096KiB cache-drive=system max-cache-size=380000KiB max-ram-cache-size=64000KiB

preans_2007
30-04-2009, 02:56 PM
تصدق يا دكتور Dr-R()()T (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)
لقيته اشتغل بعد ما عملته بمده كده يعنى ربع ساعه
بس معكش كود لتسريع خروج الكاش ؟؟؟؟؟؟
وشكراعلى ردك واهتمامك يا دكتور

matrix8802000
30-04-2009, 11:32 PM
ياريت لو تكتب سكريبت الهوت سبوت اللى بيتوافق مع الاسكرت الجميل اللى انت كاتبة لانى بصراحة شغال بالهوت سبوت ومااقدرش اتحول للنظامpppeo
matrix8802000@yahoo.com


خالص الشكر وعظيم الامتنان:image011:

saadelemam
30-04-2009, 11:41 PM
اخي (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)saadelemam اليك الاعدادات واسف على تاخري مرة اخرى
(فقط للاعضاء المسجلين يمكنهم رؤية الروابط)
موضوعك بيلخبط الراس شوية خصوصا انو التسميات والامور الاخرى وركز على كل الكود وحاول صلح بالي ينفع معك


/ interface
set ether1 name=wan
set ether2 name=networky
set ether3 name=saiper
set ether4 name=test

/ ip address
add address=192.168.0.252/24 network=192.168.0.0 broadcast=192.168.0.255 interface=wan
add address=10.5.50.1/24 network=10.5.50.0 broadcast=10.5.50.255 interface=networky
add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=saiper
add address=10.0.0.1/24 network=10.0.0.0 broadcast=10.0.0.255 interface=test

/ ip firewall nat
add chain=srcnat out-interface=wan action=masquerade comment="NAT to wan" disabled=no

/ ip upnp interfaces
add interface=wan type=external
add interface=networky type=internal
add interface=saiper type=internal
add interface=test type=internal

/ ip route

add dst-address=0.0.0.0 gateway=192.168.0.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no
add dst-address=0.0.0.0 gateway=192.168.1.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no
add dst-address=0.0.0.0 gateway=10.0.0.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no
add dst-address=0.0.0.0 gateway=10.5.50.1 distance=1 scope=255 \
target-scope=10 comment="INTERNATIONAL SITES" disabled=no


/ ip firewall nat
add chain=dstnat dst-port=80 protocol=tcp action=redirect to-ports=8080 comment="PROXY REDIRECTION (by root)" disabled=no

/ ip web-proxy
set enabled=yes src-address=0.0.0.0 port=8080 hostname="proxy-in" transparent-proxy=yes parent-proxy=0.0.0.0:0 cache-administrator="al3zab@live.com" max-object-size=4096KiB cache-drive=system max-cache-size=380000KiB max-ram-cache-size=64000KiB

/ ip web-proxy access
add dst-port=23-25 action=deny comment="block telnet & spam e-mail relaying" disabled=no

/ip firewall filter
add chain=input dst-port=8080 protocol=tcp in-interface=wan action=drop comment="EXTERNAL PROXY BLOCK" disabled=no


/ ip firewall mangle
add chain=prerouting p2p=all-p2p action=mark-connection new-connection-mark=p2p_conn passthrough=yes comment="MARK P2P" disabled=no
add chain=prerouting connection-mark=p2p_conn action=mark-packet new-packet-mark=p2p passthrough=yes comment="" disabled=no

/ queue tree
add name="P2P-Down" parent=global-in packet-mark=p2p limit-at=0 queue=default priority=8 max-limit=10000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no
add name="P2P-Up" parent=global-out packet-mark=p2p limit-at=0 queue=default priority=8 max-limit=10000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no

/ ip dns set primary-dns=194.90.1.5
/ ip dns set secondary-dns=212.143.212.143


/ ip firewall filter
add chain=forward protocol=tcp connection-limit=25,32 limit=1,5 action=drop comment="LIMIT USER CONECTION TO 25" disabled=yes
add chain=input connection-state=invalid action=drop comment="DROP INVALID CONNECTIONS" disabled=yes
add chain=customer connection-state=invalid action=drop comment="DROP INVALID CONNEECTION PACKETS" disabled=yes
add chain=customer connection-state=established action=accept comment="ALLOW ESTABLISHED CONNECTIONS" disabled=yes
add chain=customer connection-state=related action=accept comment="ALLOW RELATED CONNECTIONS" disabled=yes
add chain=customer action=log log-prefix="customer_drop" comment="LOG DROPPED CONNECTIONS" disabled=yes
add chain=forward protocol=tcp src-port=135-139 action=drop comment="NETBEUI" disabled=yes
add chain=customer action=drop comment="DROP AND LOG EVERYTHING ELSE" disabled=yes
add chain=forward protocol=tcp dst-port=3306 action=drop comment="VIRUS" disabled=yes
add chain=forward protocol=tcp dst-port=1025 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=winmx connection-limit=10,32 limit=1,3 action=drop comment="P2P" disabled=yes
add chain=forward protocol=tcp p2p=warez connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=bit-torrent connection-limit=10,32 limit=1,3 connection-state=new action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=edonkey connection-limit=10,32 limit=1,3 connection-state=new action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=gnutella connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=fasttrack connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=fasttrack connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=direct-connect connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp p2p=blubster connection-limit=10,32 limit=1,3 action=drop comment="" disabled=yes
add chain=forward protocol=tcp tcp-flags=fin,syn,rst,ack limit=1,5 action=accept comment="" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,syn,rst,ack limit=1,5 action=accept comment="SYN-FLOOD" disabled=yes
add chain=input protocol=icmp icmp-options=8:0 limit=1,5 action=accept comment="DOS ATTACK" disabled=yes
add chain=forward protocol=icmp icmp-options=8:0 limit=1,5 action=accept comment="" disabled=yes
add chain=output protocol=icmp connection-state=invalid action=drop comment="TRANSLATION NAT BUG" disabled=yes
add chain=input protocol=tcp psd=21,3s,3,1 action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="PORT SCANNERS TO LIST" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="NMAP FIN STEALTH" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,syn action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="SYN/FINn" disabled=yes
add chain=input protocol=tcp tcp-flags=syn,rst action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="SYN/RST" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,psh,urg,!syn,!ack action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="FIN/PSH/URG" disabled=yes
add chain=input protocol=tcp tcp-flags=fin,syn,rst,psh,ack,urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="ALL/ALL" disabled=yes
add chain=input protocol=tcp tcp-flags=!fin,!syn,!rst,!psh,!ack,!urg action=add-src-to-address-list address-list="pscanners" address-list-timeout=2w comment="NMAP NULL" disabled=yes
add chain=input src-address-list="pscanners" action=drop comment="DROPPING PORT SCANNERS" disabled=yes
add chain=forward protocol=tcp dst-port=0 action=drop comment="REX VIRUS" disabled=yes
add chain=forward protocol=tcp dst-port=12345 action=drop comment="NETBUS" disabled=yes





/ ip pool
add name="pool_clients" ranges=192.168.1.2-192.168.1.250
/ ip pool
add name="hs-pool-1" ranges=10.5.50.2-10.5.50.250
/ ip pool
add name="hs-pool-2" ranges=10.0.0.2-10.0.0.250

/ ip dhcp-server
add name="dhcp_clients" interface=networky lease-time=1d address-pool=hs-pool-1 bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no

/ ip dhcp-server network
add address=10.5.50.0/24 gateway=10.5.50.1 netmask=24 dns-server=194.90.1.5,212.143.212.143 comment="DHCP Server networky Range"


/ ip dhcp-server
add name="dhcp_siper" interface=saiper lease-time=1d address-pool=pool_clients bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no

/ ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1 netmask=24 dns-server=194.90.1.5,212.143.212.143 comment="DHCP Server Range"


/ ip dhcp-server
add name="dhcp_clients" interface=test lease-time=1d address-pool=hs-pool-2 bootp-support=static authoritative=after-2sec-delay add-arp=yes disabled=no

/ ip dhcp-server network
add address=10.0.0.0/24 gateway=10.0.0.1 netmask=24 dns-server=194.90.1.5,212.143.212.143 comment="DHCP Server Range"

/ ip dhcp-server
config set store-leases-disk=15m


/ ip firewall filter
add chain=forward src-address=192.168.0.0/24 dst-address=192.168.0.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no

/ ip firewall filter
add chain=forward src-address=10.0.0.0/24 dst-address=10.0.0.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no

/ ip firewall filter
add chain=forward src-address=10.5.50.0/24 dst-address=10.5.50.0/24 action=drop comment="Block client to client traffic in all ports" disabled=no

/ ip hotspot
add name="hotspot" interface="networky" address-pool=hs-pool-1 \
profile=hsprof1 idle-timeout=5m keepalive-timeout=none addresses-per-mac=1 \
disabled=no
/ ip hotspot service-port
set ftp ports=21 disabled=no
/ ip hotspot profile
set default name="default" hotspot-address=0.0.0.0 dns-name="" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
add name="hsprof1" hotspot-address=10.5.50.1 dns-name="فقط للاعضاء المسجلين يمكنهم رؤية الروابط" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
/ ip hotspot user
add name="admin" password="admin" profile=default comment="" disabled=no
/ ip hotspot user profile
set default name="default" idle-timeout=none keepalive-timeout=2m \
status-autorefresh=1m shared-users=1 transparent-proxy=yes \
open-status-page=always advertise=no
/ ip hotspot
add name="hotspot2" interface="test" address-pool=hs-pool-2 \
profile=hsprof1 idle-timeout=5m keepalive-timeout=none addresses-per-mac=1 \
disabled=no
/ ip hotspot service-port
set ftp ports=21 disabled=no
/ ip hotspot profile
set default name="default" hotspot-address=0.0.0.0 dns-name="" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
add name="hsprof1" hotspot-address=10.0.0.1 dns-name="فقط للاعضاء المسجلين يمكنهم رؤية الروابط" \
html-directory=hotspot rate-limit="" فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
smtp-server=0.0.0.0 login-by=cookie,فقط للاعضاء المسجلين يمكنهم رؤية الروابط فقط للاعضاء المسجلين يمكنهم رؤية الروابط \
split-user-domain=no use-radius=no
/ ip hotspot user
add name="admin" password="admin" profile=default comment="" disabled=no
/ ip hotspot user profile
set default name="default" idle-timeout=none keepalive-timeout=2m \
status-autorefresh=1m shared-users=1 transparent-proxy=yes \
open-status-page=always advertise=no
(فقط للاعضاء المسجلين يمكنهم رؤية الروابط)

الأخ الفاضل
أولا شكرا على إهتمامك وأسف على مهاجمتك هنا و على منتديات تانيه
بس كان لازم نتناقش للمصلحه العامه موش الخاصه بس
وأولا إسمحلى أسأل على شوية حاجات موش فاهمها
أةل حاجه إيه هيا upnp وإيه فايدتها
ثانيا البورت الأحسن للكاش هو 8080 ولا يكون 3128 هو الأفضل
وإيه الفرق بينهم
وإيه هو web-proxy access وفايدته إيه
وبعدين ياباشا فين بقية الرولات
مستخسرها فينا ولا إيه
ومعلش أنا أكثرت من الأسئله بس أنا أحب الأول أفهم وبعدين أطبق
فلو ممكن تفهمنى يبقى شكرا ليك

samzero
02-05-2009, 06:29 PM
درجة فهم و علم غاية فى الرقى
بارك الله فيك و اتم عليك علمك و نفع بك الناس

Dr-R()()T
03-05-2009, 02:08 AM
مرحبا اصدقائي واسف كثيرة على انشغالي عنكم وضيق وقتي
ومشكروين على مروركم الكريم اصدقائي
ااخي (فقط للاعضاء المسجلين يمكنهم رؤية الروابط) saadelemam (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)اسف على تاخري عليك مرة اخرى
الكاش سيرفر له بورت ونقدر نضعو بالي بيريحك يعني لو انت بتحب تاريخ ملادك حطو تاريخ ملادك ما راح يأثر لكن بدك تراعي شوية امور اول الامور والاهم انو البورتات من 1 الى 1024 عمنا وندوز او os حاجزهم (ياعمي هو حر ^_* ) هدول ما بنقدر نستغلهم وتاني شي في بورتات برضو محجوزة متل بورت 5100 هاد خاص متلا بويب كام الياهو خخخخ وبورتات كتير فالنهاية البورت من اختيارك الشخصي ليه احنا دائما بنشتغل 8080 او 3128 هاي يا سيدي كالتالي وندوز اختارت 8080 البورت هاد لانو قريب ل 80 يعني تسهيل عشان تعرف انو بورت تصفح و لينوكس وينكس اختارو البورت هاد ما بعرف ليش بس شكلو بيريحهم في النهاية مجرد استخدموه مو اكثر واحنا لانو درسنا درسنا ميروسوفت والدفولت تبعهم 8080 تعودنا عليه ولانو درسنا لينوكس والدفولت تبعهم 3128 اتعودنا هيك لكن اخوي ما بتفرق يا ريت اكون افدتك بنالنسبة للبورت
بالنسبة للبروكسي اكسس web-proxy access
فهاي يا سيدي العزيز كالتالي لو فرضنا عندك لان الرينج تبعها أ عاوز انو هي تتعامل مع لبروكسي فقط يعني لو اجي الرينج ص او س يعمل اكسس عل البروكسي ويتصفح منو مش هيقدر هاي باختصار الاكسس بروكسي وبنعملها حماية لشبكتك مو اكثر
اما لل upnp فهاي بقدر احكيلك
Universal Plug-n-Play

بتقدر تشوف شرحها على موقع ميكروتك على هاد الرابط لاني بصراحة ما بعرف كيف اشرحلك ياها وما ادخل اخواني بمتاهات وياريت احد الاخوة الافاضل يترجمها لاخوان وجزاكم الله خيرا جميعا
اخوكم في الله dr-root - palmcse
رابط ميكروتك (فقط للاعضاء المسجلين يمكنهم رؤية الروابط 2e%6d%69%6b%72%6f%74%69%6b%2e%63%6f%6d%2f%64%6f%63 %75%6d%65%6e%74%61%74%69%6f%6e%2f%6d%61%6e%75%61%6 c%5f%32%2e%37%2f%49%50%2f%55%50%6e%50%2e%68%74%6d% 6c):image079:

Dr-R()()T
03-05-2009, 02:11 AM
اخوي matrix اطلب اي كود بتحب اعملو على هوت سبوت او غيرو والك واشرحلك كيف بيشتغل كمان عشان نتعلم كلنا كتابة كودات ميكروتك السهلة جدا جدا

saadelemam
03-05-2009, 10:01 AM
مرحبا اصدقائي واسف كثيرة على انشغالي عنكم وضيق وقتي
ومشكروين على مروركم الكريم اصدقائي
ااخي (فقط للاعضاء المسجلين يمكنهم رؤية الروابط) saadelemam (فقط للاعضاء المسجلين يمكنهم رؤية الروابط)اسف على تاخري عليك مرة اخرى
الكاش سيرفر له بورت ونقدر نضعو بالي بيريحك يعني لو انت بتحب تاريخ ملادك حطو تاريخ ملادك ما راح يأثر لكن بدك تراعي شوية امور اول الامور والاهم انو البورتات من 1 الى 1024 عمنا وندوز او os حاجزهم (ياعمي هو حر ^_* ) هدول ما بنقدر نستغلهم وتاني شي في بورتات برضو محجوزة متل بورت 5100 هاد خاص متلا بويب كام الياهو خخخخ وبورتات كتير فالنهاية البورت من اختيارك الشخصي ليه احنا دائما بنشتغل 8080 او 3128 هاي يا سيدي كالتالي وندوز اختارت 8080 البورت هاد لانو قريب ل 80 يعني تسهيل عشان تعرف انو بورت تصفح و لينوكس وينكس اختارو البورت هاد ما بعرف ليش بس شكلو بيريحهم في النهاية مجرد استخدموه مو اكثر واحنا لانو درسنا درسنا ميروسوفت والدفولت تبعهم 8080 تعودنا عليه ولانو درسنا لينوكس والدفولت تبعهم 3128 اتعودنا هيك لكن اخوي ما بتفرق يا ريت اكون افدتك بنالنسبة للبورت
بالنسبة للبروكسي اكسس web-proxy access
فهاي يا سيدي العزيز كالتالي لو فرضنا عندك لان الرينج تبعها أ عاوز انو هي تتعامل مع لبروكسي فقط يعني لو اجي الرينج ص او س يعمل اكسس عل البروكسي ويتصفح منو مش هيقدر هاي باختصار الاكسس بروكسي وبنعملها حماية لشبكتك مو اكثر
اما لل upnp فهاي بقدر احكيلك
universal plug-n-play

بتقدر تشوف شرحها على موقع ميكروتك على هاد الرابط لاني بصراحة ما بعرف كيف اشرحلك ياها وما ادخل اخواني بمتاهات وياريت احد الاخوة الافاضل يترجمها لاخوان وجزاكم الله خيرا جميعا
اخوكم في الله dr-root - palmcse
رابط ميكروتك (فقط للاعضاء المسجلين يمكنهم رؤية الروابط 2e%6d%69%6b%72%6f%74%69%6b%2e%63%6f%6d%2f%64%6f%63 %75%6d%65%6e%74%61%74%69%6f%6e%2f%6d%61%6e%75%61%6 c%5f%32%2e%37%2f%49%50%2f%55%50%6e%50%2e%68%74%6d% 6c):image079:

والله يا أخى العزيز تشكر على الشرح الجميل
وفعلا مع شوية تعديلات بسيطه
السكربت إشتغل وتمام
بس الكاش زى ما قولت فى الصفحه 2
بيشتغل بس بسرعة التحديد يبقى إيه فايدته
وجربت كل الشروحات وكل الحيل مفيش فايده
رجاء لو تعرف حل للموضوع ده
وشكرا ليك يا أخى

احمد 70
03-05-2009, 04:31 PM
عمل جميل يستحق الشكر والثناء
موفق اخي العزيز

Dr-R()()T
03-05-2009, 10:13 PM
قريبا اخي اقوم بعمل سكربت منقول طبعا بس بشوية تبسيط مني طبعا عن الاخ اتقان ومين غيرو لو فضل كبير علينا بعد الله سبحانه وتعالى في ميكروتك وشروحاتو وجراكم الله خيرا جميعا

fondokia2005
04-05-2009, 12:16 AM
الف الف الف شكر و جزاك الله كل خير على المجهود الرائع ده طبعا استاذ
بس ممكن أسأل سؤال علشان انا محدود التعامل مع المايكروتك لو فى شرح بسيط جنب كل سكربت و لو فى سكربت خاص بالهوت سبوت حضرتك تقولنا عليه شكرا ليه جداً و أسف على الاطالة

Dr-R()()T
08-05-2009, 11:24 PM
ولا يهمك اخوي واسف على تاخري وضيق وقتي وسوف اقوم بالقريب بشرح كل سكربت وعمله وكل تفصيله لكي نصل معكم لمستوى نرتقي به ونرفع كلمة الله في الاعلى

fondokia2005
09-05-2009, 09:12 AM
جزاك الله كل خير و بارك الله فيك و منتظرين الشروح و الى الامام

hamoodee
09-05-2009, 10:59 AM
تعجز كل الكلمات عن شكرك اخي الغالي على هذا المجهود الرائع فالف الف تحيه وشكر اخوك حمودي

مهندس وائل
09-05-2009, 11:03 AM
بارك الله بك على هذا المجهود

salama900
10-05-2009, 02:17 PM
ماأروعك وماأروع ادائك وتفانيك وعملك من أجل المنتدي ومن أجل الجميع
سلمت يداك ياصديقي الجميل وسلمت يد من ثبت موضوعك لانك جد متألق
وبحق انسان رائع
روعة العمل تحتاج منا روعة بالإشادة ولكن العحروف تعجز عن الكلام
اشكرك
سلامه

mark
14-05-2009, 06:07 PM
ممكن تضيف رول لأرسال نسخه للوج اليوم كله الى ايميل معين كل 12 ساعه مثلا

المهندس(الوحيد)
17-05-2009, 01:23 AM
شكرا جزيلا ياورد

المهندس(الوحيد)
17-05-2009, 01:25 AM
عشت ياورده

رياض المصلاوي
17-05-2009, 06:54 PM
مشكور بارك الله بيك

هشام عبد العزيز
20-05-2009, 10:29 AM
اخى الحبيب
هذا الاسكريبت ممكن توضخهولى اكتر من فضلك


سكربت لتحديد سرعة youtube الى 150 كيلو فقط


/ ip firewall address-list


add list=youtube address=64.0.0.0/8 comment="YOUTUBE" disabled=no


add list=youtube address=72.0.0.0/8 comment="" disabled=no


add list=youtube address=84.0.0.0/8 comment="" disabled=no


add list=youtube address=208.65.153.224/27 comment="" disabled=no


add list=youtube address=209.85.239.0/24 comment="" disabled=no


/ ip firewall mangle


add chain=prerouting action=mark-connection new-connection-mark=youtube_conn passthrough=yes src-address-list=youtube comment="YOUTUBE traffic" disabled=no


add chain=prerouting action=mark-packet new-packet-mark=youtube passthrough=yes connection-mark=youtube_conn comment="" disabled=no


/ queue tree


add name="YOUTUBE" parent=global-total packet-mark=youtube limit-at=0 queue=default priority=7 max-limit=150000 burst-limit=0 burst-threshold=0 burst-time=0s disabled=no


/ ip route


add dst-address=64.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no


add dst-address=72.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no


add dst-address=84.0.0.0/8 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no


add dst-address=208.65.153.224/27 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no


add dst-address=209.85.239.0/24 gateway=10.0.0.1 distance=1 scope=255 target-scope=10 comment="YOUTUBE" disabled=no

المهندس(الوحيد)
23-05-2009, 07:35 PM
السلام عليكم شكرا جدا لهذا الموضوع واذا تسمحلي راح اراسلك وهذا ايميلي mdeng80@yahoo.com

mahmoll
28-05-2009, 03:17 PM
مشكوووووور يا باشا عمل أكثر من رائع

ناصر متولى
28-05-2009, 09:21 PM
شكرا على المجهود الرائع

عرجان
05-06-2009, 01:42 AM
الله يعطيك العافيه ونبي منك المزيد

moonlight85
08-06-2009, 09:37 PM
مشكوووووووووووووووووووووووووووووووور

كومنشى
10-06-2009, 08:31 AM
thaaaaaaaaaaaaaaaaanks

chekmait
10-06-2009, 10:53 PM
thankssssssssssssssssssssssssssss

marefe
10-06-2009, 11:58 PM
لتنظيف البروكسي سيرفر او الكاش كل 3 ايام

elhakim1984
12-06-2009, 04:58 AM
جزاك الله كل خير اخى العزيز

hamid578
13-06-2009, 08:24 PM
شكرا جزيلا والله يرحم التي انجبتكم

saa7ada
14-06-2009, 02:00 AM
شكرا شكرا شاكر شاكر مشكور مشكور

za3bolty
14-06-2009, 11:35 AM
مشكووووووووووووووووووووووووووووور

ELSHA3R_200
14-06-2009, 04:31 PM
الله ينور عليك بجد

ابيشان
18-06-2009, 06:01 PM
مشكور اخي العزيز وبارك الله فيك

هشام عبد العزيز
18-06-2009, 06:13 PM
يظهر ان االاخ منفض للاسئلة بتاع الاعضاء

bashar22
27-06-2009, 02:56 PM
مشكورر على السكربتات الأكثر من رائعة الى الأمام دائماً

kano
13-07-2009, 04:28 AM
الف شكر يا باشا بجد على الموضوع الرائع ده
بس ممكن تعملي اسكريبت لدمج خطين
مع العلم ان الروتر الاول اسبيد تتش وdhcpشغاله فيه والي بي بتاعه 10.0.0.138
والروتر التاني tp link والاي بي بتاعه 192.168.1.1
وايبيهات الخروج 10.5.50.1
والف شكر يا باشا

bakrkhaled
15-07-2009, 06:04 AM
بارك الله فيك اخى العزيز وجزاك الله كل خير

ayhem
28-06-2014, 10:27 PM
مشكور اخي العزيز وبارك الله فيك

mostafaelbaaly
21-07-2014, 04:24 AM
الف شكراااااااااا